Contribute
Register

OS X 10.10.3 Update

Status
Not open for further replies.
Joined
Oct 19, 2012
Messages
61
Motherboard
Asrock z87 Extreme3
CPU
i7-4770K
Graphics
GTX 660
Mobile Phone
  1. Android
Desktop PC:

- i7 4770k
- GTX 660
- 8GB DDR3

Black Screen. Changed SMBIOS MacPro6.1 to MacPro5.1 and all good.
 
Joined
Nov 13, 2011
Messages
113
Motherboard
GA-Z77X-UD5H
CPU
i7 3770K
Graphics
HD 7970 x2
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
This update was a bear! My system is not shutting down properly and hasn't for a long time now (everything powers down but fans keep running and I have to hold the power button to shut off machine). I knew I would have trouble since update required a restart (was not able to apply last security update do to same problem) so I downloaded the combo update hoping to avoid restart issues. Had to boot off external hdd that had my ccc on it and then installed the combo update. I then removed appropriate kext since I'm running Mac Pro 5,1. That seemed to work until I had to boot up the machine. Got stuck at the white screen of death. Tried many things but had no luck. Finally wiped drive and restored my ccc and booted into it to make sure everything was working as before. Booted back into external hdd and installed combo update again and oddly enough my machine shut down properly?! Booted back into internal hdd with updated OS and again was greeted with the white screen of death. Booted back into external drive and reinstalled kext with multibeast Audio, FakeSMC, * Plugins, * HWMonitor, Chimera v4.0.1. Rebooted and voila, NO white screen of death! So not totally sure which fixed it but I'm thinking the FakeSMCs kext might have been the culprit. I hope this helps someone else in distress. One thing of note is that the machine using the internal hdd will not completely shut down?! Any ideas would be appreciated!
 
Joined
Feb 2, 2015
Messages
79
Motherboard
mac pro
CPU
3.89 Ghz Intel Core i7 (4770)
Graphics
NVIDIA GeForce GTX 970 4095 MB
Mac
Classic Mac
Mobile Phone
Thanks! This worked for me. After update I got black screen after boot. This fixed it, and everything works now


Heycan I get a detailed instruction on how to do this? I get the black screen on my lg4k TV. I think i need to use profile 6.1 (Im guessing here) to enable some 4k options

thnks
 
Joined
Dec 28, 2012
Messages
158
Motherboard
Gigabyte GA-Z87X-UD5H, 16 GB
CPU
Intel i5 4670K
Graphics
GTX 760
Mac
  1. MacBook
Classic Mac
Mobile Phone
Clover install, everything still active. Nothing not working
 
Joined
May 17, 2012
Messages
87
Motherboard
GA-Z77X-UD5H
CPU
i5 3570K
Graphics
Gigabyte GTX 670 2G
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
kernel panic after root fs was mounted rw, panic cause was 5....
the last lines I got from screen was:

DSMOS has arrived
WARNING: IOPlatformPluginUtil: getCPUIDInfo : this is an unknown CPU ...

should I try the summary update rather than combo update?
 
Joined
Nov 23, 2014
Messages
9
Mac
Classic Mac
Mobile Phone
Updated from 10.10.1 to 10.10.3 this morning. All went well!

Info:
• Clover Bootloader
• Running ASUS Sabertooth Z77
• GTX 680 with nVidia Web Driver


Steps:
• Cloned the drive. I used SuperDuper, in case something goes horribly wrong (spoiler: nothing went wrong)
• Copy AppleHDA.kext from /System/Library/Extensions and copy that to /EFI/Clover/kext/… because there are reports of audio needed fixing
• Made sure I have the newest Clover (as of this writing, it's r_3193).
• Ran the Combo Updater.
• Booted back into 10.10.3 (first boot took a little longer than usual)
• nVidia web driver popped up with an update notification, so I went ahead with the update, reboot again
• Done.

I never turned on TRIM for my SSDs. So, I don't bother turning on TRIM for 10.10.3 either

Everything is working perfectly. No broken stuff, audio is working as usual, no issue with my displays/GPU. iMessage is still active.
 
Status
Not open for further replies.
Top