Contribute
Register

OS X 10.10.2 Update

Joined
Aug 19, 2014
Messages
50
Motherboard
Lenovo M920s
CPU
i5-8500
Graphics
UHD 630
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
How can you check if trim is enabled, I use to go in system report but doesn't show up anyone?
Runing Clover here Trim works fine! show up in report also :)
 
Joined
Jan 28, 2013
Messages
323
Motherboard
Lenovo IdeaPad 330S-15IKB-81F500NSUS
CPU
i5-8250U
Graphics
Intel® UHD Graphics 620
Mac
Mac mini
Classic Mac
eMac, Power Mac
Mobile Phone
iOS
Update installed. Re-loaded Audio drivers and trim-enabler via multibeast. All is well.
After a reboot, my audio is not working. Tried loading the driver via multibeast again, and it loaded, but still no audio. I also changed my smbios to reflect MacPro6,1 instead of 3,1. Not sure if this could be the issue.... may change to the latest iMac 14,2 as that is probably a closer match to my build. If that fixes it, I will let everyone know.
 
Joined
Jan 28, 2013
Messages
323
Motherboard
Lenovo IdeaPad 330S-15IKB-81F500NSUS
CPU
i5-8250U
Graphics
Intel® UHD Graphics 620
Mac
Mac mini
Classic Mac
eMac, Power Mac
Mobile Phone
iOS
After a reboot, my audio is not working. Tried loading the driver via multibeast again, and it loaded, but still no audio. I also changed my smbios to reflect MacPro6,1 instead of 3,1. Not sure if this could be the issue.... may change to the latest iMac 14,2 as that is probably a closer match to my build. If that fixes it, I will let everyone know.
So I still did not have audio, but then I pressed the volume buttons on my keyboard (Apple), and I have audio. Weird, but fine.
 
Joined
Dec 2, 2014
Messages
94
Motherboard
GA-Z97X-UD5H
CPU
i5-4690k
Graphics
GTX 970
Mac
Classic Mac
Mobile Phone
Bummer. Need to wait for nVidia to update their web drivers, the last few of which broke DSDT-based HDMI audio.
Same here. Hopefully the next NVIDIA update clears up HDMI audio.
 
Top