Contribute
Register

OS X 10.10.2 Update

Status
Not open for further replies.
Joined
Jun 26, 2012
Messages
4,094
Motherboard
Z170 Deluxe
CPU
i5-6600K
Graphics
GTX 970
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
  2. Other
i tried 2 times to nothing
I'm using an asus sabertooth x58
it seems to work up to 10.10.1 with no issues

Might be worth posting in the audio forum or wait for the upcoming MultiBeast release. Using MultiBeast 7.1.1 audio worked on Z77 and Z87 for me but you are using a different chipset X58.
 
Joined
Jan 31, 2011
Messages
975
Motherboard
asus sabertooth x58
CPU
i7-950
Graphics
nvidia gtx 750ti
Mac
  1. Mac Pro
Classic Mac
  1. Performa
  2. Power Mac
  3. SE
Mobile Phone
  1. Android
i assumed so,this is why i use the usb as a plan b
works oob. ill just wait

or i may put my maudio card in.
solved: used mulibeast(earlier mavericks 6.1)
used hdalenabler.kext
 
Joined
Jan 3, 2013
Messages
12
Motherboard
GA-Z77X-UP5-TH
CPU
i7 3770
Graphics
HD4000 -->27 inch ACD
Mac
Classic Mac
Mobile Phone
or just turn kernel cach off
in your "org.chameleon.boot.plist"edit this:
<key>UseKernelCache</key>
<string>Yes</string>
to this:
<key>UseKernelCache</key>
<string>No</string>
repair permissions
reboot

had the same problem on my h55-usb3 build, used this to fix


dddirtman, where you replying to me?
 
Joined
Jan 31, 2011
Messages
141
Motherboard
Gigabyte Z490 Vision D rev 1.1
CPU
i7-10700
Graphics
RX 570
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
No issues at all here. Re-installed audio and Trim and good to go. Nvidia update popped up and installed as well. I did it quick and dirty with App Store and no prep or preliminary steps. With my current hardware I don't find I need to. I'm still on Chimera. About the only account that works with Messages is Yahoo though.
 
I

inactive-user

Guest
Updated fine with Apples Combo Update (Link from Tonymacx86)

cheers

System: Hackintosh
OS: Yosemite 10.10.2
Boot loader: Chimera 4.0.1
CPU: Intel i7 960 (3.30GHz) Quad-Core
MB: Gigabyte x58a-ud3r r2 (Bios FF)
Graphics: nVidia GeForce GTS 450 OC (1GB) DDR5
nVidia CUDA Driver Version: 6.5.46
Official Apple GPU Driver Version: 10.2.1 310.41.15f01
Ram: Corsair 6GB DDR3 (1600mhz)
HD: Intel SSD 520 Series 240GB
Monitor: Sony Bravia 1920 x 1080 - (42 Zoll)
 
Joined
Aug 21, 2011
Messages
27
Motherboard
Gigabyte GA-EP45-DS3
CPU
Q9550
Graphics
GT640
So, the 2-hourly wake seems to be fixed since 10.10.2
Can anyone test if Wake-on-Lan is still possible?

I need Wake-On-Lan but don't want that 2 hourly wake. If it doesn't work i need to stay at Mavericks.

How is the behaviour when "wake for administrative Network access" is activated? We have the 2 hourly wake back again?
 
Joined
Jul 3, 2014
Messages
47
Motherboard
X99 UD4
CPU
i7 5820K
Graphics
ASUS STRIX ROG 1080 Ti
Mac
  1. iMac
  2. MacBook Air
Mobile Phone
  1. iOS
I've got big problem. I'm getting random freezes after sleep after new update. I've repaired permissions plus I've run multibeast trim patch. I've disabled auto sleep plus wake on lan as well as I've turned off put hard drives to sleep. My kernel cache is turned off as well. If anyone can help I would be greatful.
 
Joined
Jan 3, 2015
Messages
5
Motherboard
Gigabyte GA-H81N
CPU
Intel Core i5 @ 3.2Gighertz
Graphics
Intel HD Graphics 4600
Mac
Classic Mac
Mobile Phone
Update worked fine. It knocked out the audio driver but multibeast was easily able to recover. That's the only issue I had. Nice to have a fully patched system again, I was really scared to update it and have it break. I know this is off topic, but how do you check if trim is enabled on Yosemite ???
 
Status
Not open for further replies.
Top