Contribute
Register

Optical Drive randomly reading?

Status
Not open for further replies.
Joined
Mar 31, 2011
Messages
7
Mac
Classic Mac
Mobile Phone
Been running my build for a week or so now, everything is great minus getting a webcam working (next step) and this random DVD drive thing.

Every now and then it just seems to randomly try to access the drive, but theres no disc or anything in it. It just spins up, i hear it spin, look at the green access light, then thats it.

It doesnt seem to cause any problems or anything, but has anyone else had this issue?
 
Joined
Feb 19, 2011
Messages
433
Maybe supply which drive is it?
Did you try one of the drives recommended on the TonyMac wiki (or other ox86 wikis)?
 

MacMan

Administrator
Staff member
Joined
Feb 2, 2010
Messages
8,106
Motherboard
ASUS TUF Z390-PRO GAMING - 2606 - UEFI
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
ryanrichard25 said:
Been running my build for a week or so now, everything is great minus getting a webcam working (next step) and this random DVD drive thing.

Every now and then it just seems to randomly try to access the drive, but theres no disc or anything in it. It just spins up, i hear it spin, look at the green access light, then thats it.

It doesnt seem to cause any problems or anything, but has anyone else had this issue?
Sounds like you are not using a Sony or Pioneer drive.

Other than switching drives you can try the following:

1) Leave a disc in the drive all the time.
2) Disable put drives to sleep in energy saver.
 
Joined
Mar 31, 2011
Messages
7
Mac
Classic Mac
Mobile Phone
damndoe said:
Maybe supply which drive is it?
Did you try one of the drives recommended on the TonyMac wiki (or other ox86 wikis)?

sorry about that :oops:

its a LITEON IHAS224-06
 
Joined
Mar 10, 2011
Messages
22
Motherboard
OS X 10.8.2
CPU
3.16 GHz Intel Core 2 Duo (E8500)
Graphics
ATI Radeon HD 6450 1024 MB Sapphire
Mac
Classic Mac
Mobile Phone
  1. iOS
Hi there!

Same here but i checked under sys pref > energy settings, and i didn`t find that option to disable it, it`s not a big deal like you said but still, you know!...bye the way i`m on 10.6.7
does everyone else have that option but me or what am i missing here exactly?
 
Status
Not open for further replies.
Top