Contribute
Register

OpenCore z390 Aorus Pro WIFI?

Joined
Mar 9, 2012
Messages
2,602
Motherboard
Gigabyte Z390 AORUS Pro WFI
CPU
3.6 GHz 8-Core Intel Core i7
Graphics
RX 580
Mac
  1. iMac
  2. Mac Pro
Mobile Phone
  1. iOS
Thanks again. I'll work at keeping OC up to date. In your opinion would the HackinDROM application be a good way to do that. It appears to simplify the process which makes it attractive :)
Sorry I don't know that app, will have to check it out, I use an app called OCAuxiliaryTools for updating the config.plist and making slight changes, it also incorporates a checker to insure all entries are current and correct and will show exactly where the errors are if any.
 
Joined
Feb 22, 2011
Messages
194
Motherboard
Z390 Aorus Pro WIFI
CPU
i7-9700K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. iOS
Sorry I don't know that app, will have to check it out, I use an app called OCAuxiliaryTools for updating the config.plist and making slight changes, it also incorporates a checker to insure all entries are current and correct and will show exactly where the errors are if any.

Hey brother, can you upload the newest 0.74? Mine is corrupted for some reason. Both the main and the backup. I must have screwed something up!!
Thanks brother
 
Joined
Mar 9, 2012
Messages
2,602
Motherboard
Gigabyte Z390 AORUS Pro WFI
CPU
3.6 GHz 8-Core Intel Core i7
Graphics
RX 580
Mac
  1. iMac
  2. Mac Pro
Mobile Phone
  1. iOS
Hey brother, can you upload the newest 0.74? Mine is corrupted for some reason. Both the main and the backup. I must have screwed something up!!
Thanks brother
Bro Sorry I missed your post, here you are minus personal data. Let me know if you need me to change anything to suit your particular machine.
 

Attachments

  • EFI.zip
    50.7 MB · Views: 65
  • Screen Shot 2021-09-30 at 05.46.20.png
    Screen Shot 2021-09-30 at 05.46.20.png
    157 KB · Views: 64
Joined
Feb 22, 2011
Messages
194
Motherboard
Z390 Aorus Pro WIFI
CPU
i7-9700K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. iOS
Bro Sorry I missed your post, here you are minus personal data. Let me know if you need me to change anything to suit your particular machine.

Hey man, no problem. Not sure what happened, I must have transferred and deleted the wrong efi folder on both my SSD and USB backup. Really strange!! I found an old backup for 0.63, got it to boot from that but buggy. Thanks again
 
Joined
Mar 9, 2012
Messages
2,602
Motherboard
Gigabyte Z390 AORUS Pro WFI
CPU
3.6 GHz 8-Core Intel Core i7
Graphics
RX 580
Mac
  1. iMac
  2. Mac Pro
Mobile Phone
  1. iOS
You running 12? Thinking about taking the jump. Any config differences to OC?
Sorry for the late reply, yes I am running 12, I am always pushing the limits with the releases so to speak :). Bluetooth connection is still flaky for some as well as 'Bluetooth PAN' is missing in 'Network', this is a know bug in Monterey even on real Macs.

Bluetooth is working on my rig, can be toggled on/off, it just doesn't register in Network.
 

Attachments

  • Screenshot 2021-10-18 at 5.44.29 pm.png
    Screenshot 2021-10-18 at 5.44.29 pm.png
    75.3 KB · Views: 32
  • Screenshot 2021-10-18 at 5.53.15 pm.png
    Screenshot 2021-10-18 at 5.53.15 pm.png
    65.7 KB · Views: 34
  • Screenshot 2021-10-18 at 5.55.52 pm.png
    Screenshot 2021-10-18 at 5.55.52 pm.png
    64.9 KB · Views: 33
Joined
Feb 22, 2011
Messages
194
Motherboard
Z390 Aorus Pro WIFI
CPU
i7-9700K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. iOS
Sorry for the late reply, yes I am running 12, I am always pushing the limits with the releases so to speak :). Bluetooth connection is still flaky for some as well as 'Bluetooth PAN' is missing in 'Network', this is a know bug in Monterey even on real Macs.

Bluetooth is working on my rig, can be toggled on/off, it just doesn't register in Network.

Did a clean install yesterday (Backed up the hard drive first). Didn't change anything in OC 0.7.5. Left it as is. Everything in working great with the same issues that you are having, but no big deal at all.
 
Joined
Mar 9, 2012
Messages
2,602
Motherboard
Gigabyte Z390 AORUS Pro WFI
CPU
3.6 GHz 8-Core Intel Core i7
Graphics
RX 580
Mac
  1. iMac
  2. Mac Pro
Mobile Phone
  1. iOS
I think this update is Monterey RC released yesterday, installation was trouble free but IMHO still not ready for general release.
 

Attachments

  • Screenshot 2021-10-18 at 8.10.19 pm.png
    Screenshot 2021-10-18 at 8.10.19 pm.png
    80.7 KB · Views: 29
Joined
Sep 20, 2016
Messages
4
Motherboard
z390
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. MacBook Pro
Hi guys, sorry to ask, but can one of you share the EFI Folder with Opencore 0.7.5 ? I'll try to install Monterey too.

I read that cabal2000 left everything it as is, but I think some tweak will be more productive no ? On the usb ports for example.
 
Joined
Mar 9, 2012
Messages
2,602
Motherboard
Gigabyte Z390 AORUS Pro WFI
CPU
3.6 GHz 8-Core Intel Core i7
Graphics
RX 580
Mac
  1. iMac
  2. Mac Pro
Mobile Phone
  1. iOS
Hi guys, sorry to ask, but can one of you share the EFI Folder with Opencore 0.7.5 ? I'll try to install Monterey too.

I read that cabal2000 left everything it as is, but I think some tweak will be more productive no ? On the usb ports for example.
Hi - Try this EFI Folder, all files and kexts updated.
 

Attachments

  • EFI.zip
    52.6 MB · Views: 84
Top