Contribute
Register

OpenCore V0.6.4 windows partition missing

Status
Not open for further replies.
Joined
Oct 10, 2013
Messages
105
Motherboard
ASUS ROG Strix B360-I Gaming
CPU
i9-9900K
Graphics
RX 5700XT
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Mobile Phone
  1. Android
  2. iOS
Good day

Screen Shot 2020-12-29 at 4.44.40 PM.png


My Hackintosh
every things are working except the Wifi due to compitipility

But after getting it all work windows partition just gone
I have no idea what I did

I have SSD m.2 and split to 2 partition windows installed 1st
then I did fresh install for MacOs every thing look amazing

but I have issue to activate the HW full support > Solved by using MacPro 7,1
then updating OC to last version also added theme for startup

but suddenly I noticed Windows from boot menu disappear
also I can't find it in the Bios settings

how to get windows portion shows up I'm boot menu


should I reinstalled again?

the partition I saw it as disk all files seems great for windows

also startup disk show only MacOs (it was showing with windows)

any help will be appreatiated
 
Joined
Mar 9, 2012
Messages
2,602
Motherboard
Gigabyte Z390 AORUS Pro WFI
CPU
3.6 GHz 8-Core Intel Core i7
Graphics
RX 580
Mac
  1. iMac
  2. Mac Pro
Mobile Phone
  1. iOS
Hi - Although dual booting OS X and Windows on a single drive is doable, it can be also be hit and miss if not done properly. The safest and best way is to have each operating system on separate drives to avoid one corrupting the other during installation as I suspect that is what happened in your case.

If you're still determined to dual boot from a single drive, there is a good tutorial here on T/M which should be still relevant to the new versions of OS X and Windows. Give it a read to get an idea of the steps you need to take to get both systems installed and running. Good luck.
 
Status
Not open for further replies.
Top