Contribute
Register

OpenCore USB Installer Error

Status
Not open for further replies.
Joined
Apr 22, 2020
Messages
13
Motherboard
Fujitsu FJNB292
CPU
I5-6300U
Graphics
HD 520
Hello Everybody,

I configured all following the vanilla-laptop-guide for skylake i5 (according to my laptop)

specs:

Fujitsu LifeBook E756
i5-6300U (2.40Ghz)
16GB DDR4
1TB Samsung Evo 860 (SSD)

Before came here I tried a lot of things according to some errors, but anything works...

[Screenshot of the End]

report.jpeg


If anybody nows why please :s

Thanks and have a nice day.

files: [EFI.zip] + [opencore.log]
 

Attachments

  • EFI.zip
    2.5 MB · Views: 48
  • opencore.txt
    256 KB · Views: 157

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,207
Motherboard
Lenovo ThinkStation p700
CPU
2 X Xeon E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Not a Desktop - Moved to Laptop Support.
 
Joined
Nov 25, 2011
Messages
103
Motherboard
Gigabyte Z370 Aorus UG OpenCore
CPU
i5-9600K
Graphics
RX 560
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Classic Mac
  1. 128K
  2. 512K
  3. Classic
  4. Color Classic
  5. iBook
  6. iMac
  7. LC
  8. Performa
  9. Power Mac
  10. PowerBook
Mobile Phone
  1. iOS
I've just reviewed your EFI. SSDT-GPI0.aml seems incorrect according to the Laptop guide.
There is no SSDT-Plug but instead of SSDT-XOSI always according to the Laptop guide.
You should use VirtualSMC.kext instead of FakeSMC.kext.
You must move your Resources folder inside OC folder. There is a mistake in one of the last release.
And MacBookPro13,1 seems a good choice in Platforminfo.
 
Last edited:
Joined
Apr 22, 2020
Messages
13
Motherboard
Fujitsu FJNB292
CPU
I5-6300U
Graphics
HD 520
I've just reviewed your EFI. SSDT-GPI0.aml seems incorrect according to the Laptop guide.
There is no SSDT-Plug but instead of SSDT-XOSI always according to the Laptop guide.
You should use VirtualSMC.kext instead of FakeSMC.kext.
You must move your Resources folder inside OC folder. There is a mistake in one of the last release.
And MacBookPro13,1 seems a good choice in Platforminfo.

The content for SSDT-GPI0 (before convert into an *.aml file) is that:

1587592935666.png


So, what´s wrong with the content¿?, because that´s the file frome the vanilla-laptop-guide (https://github.com/dortania/vanilla-laptop-guide/blob/master/OpenCore/config-laptop.plist/skylake.md).

(The other things were applied properly)
 
Joined
Nov 25, 2011
Messages
103
Motherboard
Gigabyte Z370 Aorus UG OpenCore
CPU
i5-9600K
Graphics
RX 560
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Classic Mac
  1. 128K
  2. 512K
  3. Classic
  4. Color Classic
  5. iBook
  6. iMac
  7. LC
  8. Performa
  9. Power Mac
  10. PowerBook
Mobile Phone
  1. iOS

Attachments

  • SSDT-GPI0.dsl
    151 bytes · Views: 46
Last edited:

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,603
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I put it that (I updated the config.plist), but it happens the same when I tried to boot the installer.

View attachment 464474

What do you think?
DVMT issue, it needs to be set to 64MB in BIOS

or use the min-stolen patch in your config.plist
 
Status
Not open for further replies.
Top