Contribute
Register

OpenCore stuck on bridges 3 : devices 14

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
6,793
Motherboard
Gigabyte Z490i Aorus Ultra - OC 0.6.8
CPU
i5-10600K
Graphics
GT 1030
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. eMac
  2. iBook
Mobile Phone
  1. Android
what did you end up doing in the end?

Agreed.
Share the solutions that worked, for the benefit community that tried hard over 12-pages and 120-posts to help you for free.
 
Joined
Jun 27, 2021
Messages
97
Motherboard
HP ProDesk 600 G1
CPU
i5-4570T
Graphics
HD 4600
Mac
  1. iMac
  2. MacBook Air
Classic Mac
  1. iBook
  2. Power Mac
Mobile Phone
  1. iOS
The solution was I used Big Sur 11.2.3 and it worked...
 
Joined
Jun 27, 2021
Messages
97
Motherboard
HP ProDesk 600 G1
CPU
i5-4570T
Graphics
HD 4600
Mac
  1. iMac
  2. MacBook Air
Classic Mac
  1. iBook
  2. Power Mac
Mobile Phone
  1. iOS
Joined
Jun 27, 2021
Messages
97
Motherboard
HP ProDesk 600 G1
CPU
i5-4570T
Graphics
HD 4600
Mac
  1. iMac
  2. MacBook Air
Classic Mac
  1. iBook
  2. Power Mac
Mobile Phone
  1. iOS
Real Quick! I want to add a GUI to my Hackintosh but, I doesn't show up! Can anyone help me on this? I'll post my EFI.
 

Attachments

  • EFI.zip
    7.5 MB · Views: 9
Joined
Jun 27, 2021
Messages
97
Motherboard
HP ProDesk 600 G1
CPU
i5-4570T
Graphics
HD 4600
Mac
  1. iMac
  2. MacBook Air
Classic Mac
  1. iBook
  2. Power Mac
Mobile Phone
  1. iOS
Here's an update
 

Attachments

  • EFI.zip
    7.6 MB · Views: 7

Leesureone

Moderator
Joined
Feb 21, 2010
Messages
2,952
Motherboard
Asus B550 Rog Strix Gaming i
CPU
Ryzen 9 5900X
Graphics
6800XT
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I tried but it still didn't work
If you did it correctly and cleared the NVRAM on the next boot it will work, it just does.
EDIT: if that doesn't work try changing this setting in the config.plist to "auto" which is the default.

Beauty Treatment.png
 
Last edited:
Joined
Jun 27, 2021
Messages
97
Motherboard
HP ProDesk 600 G1
CPU
i5-4570T
Graphics
HD 4600
Mac
  1. iMac
  2. MacBook Air
Classic Mac
  1. iBook
  2. Power Mac
Mobile Phone
  1. iOS
Tried Resetting the NVRAM, didn't work Also, changed it to Auto still didn't do it
 
Last edited:
Top