Contribute
Register

OpenCore Boot Stuck at OC: Connecting Drivers...

Joined
Apr 8, 2017
Messages
90
Motherboard
Asus Q170T
CPU
Intel Core i7-6700T
Graphics
HD 530
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. Power Mac
OpenCore Boot Stuck at OC: Connecting Drivers...

I have been trying to swap over to OpenCore from Clover for the past two days and I am starting to lose patience. I can't get the USB to boot with a clean formatted SSD installed. SSD is formatted to APFS.

Another thread said to try OC 0.6.1 so I am using that.

I can boot the USB to the installer just fine without the SSD but as soon as I put the SSD in it stalls after loading hfsplus.efi and Openruntime.efi

Here is the output from the log. It stalls at *Connecting drivers*. SATA mode is set to AHCI in BIOS.

If I disable ConnectDrivers in config it loads past but doesn't show the macOS installer in boot options.

No idea why it won't let me boot with the SSD installed. Clover took me about 30mins to get running flawlessly with this Mini PC.

Sometimes it just reboots but most of the time it just hangs here forever.

Anybody know why or have any suggestions?

00:000 00:000 OC: OpenCore DBG-061-2020-08-31 is loading in Optional mode (0/0)...
00:275 00:275 OC: Boot timestamp - 2020.08.31 11:35:20
00:553 00:278 OCCPU: MP services threads 4 (enabled 4) - Success
00:829 00:276 OCCPU: MP services Pkg 1 Cores 2 Threads 2 - Success
01:106 00:276 OCCPU: Found Intel(R) Core(TM) i3-5010U CPU @ 2.10GHz
01:383 00:277 OCCPU: Signature 306D4 Stepping 4 Model 3D Family 6 Type 0 ExtModel 3 ExtFamily 0 uCode D
01:659 00:275 OCCPU: EIST CFG Lock 0
01:935 00:276 OCCPU: Ratio Min 5 Max 21 Current 21 Turbo 21 21 21 21
02:212 00:277 OCCPU: Timer address is 1808 from LPC
02:588 00:375 OCCPU: Detected Apple Processor Type: 09 -> 0906
02:866 00:278 OCCPU: CPUFrequencyFromTSC 2095151353Hz 2095MHz
03:158 00:291 OCCPU: CPUFrequency 2095151353Hz 2095MHz
03:435 00:276 OCCPU: FSBFrequency 99769112Hz 99MHz
03:712 00:277 OCCPU: Pkg 1 Cores 2 Threads 4
03:987 00:274 OC: OcLoadNvramSupport...
04:266 00:279 OC: Deleting NVRAM 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:UIScale - Not Found
04:543 00:276 OC: Deleting NVRAM 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:DefaultBackgroundColor - Not Found
04:820 00:277 OC: Not deleting NVRAM 4D1FDA02-38C7-4A6A-9CC6-4BCCA8B30102:rtc-blacklist, matches add
05:097 00:277 OC: Deleting NVRAM 7C436110-AB2A-4BBB-A880-FE41995C9F82:boot-args - Not Found
05:374 00:276 OC: Setting NVRAM 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:DefaultBackgroundColor - Success
05:650 00:276 OC: Setting NVRAM 4D1EDE05-38C7-4A6A-9CC6-4BCCA8B38C14:UIScale - Success
05:928 00:277 OC: Setting NVRAM 4D1FDA02-38C7-4A6A-9CC6-4BCCA8B30102:rtc-blacklist - Not Found
06:203 00:275 OC: Setting NVRAM 7C436110-AB2A-4BBB-A880-FE41995C9F82:SystemAudioVolume - Success
06:481 00:278 OC: Setting NVRAM 7C436110-AB2A-4BBB-A880-FE41995C9F82:boot-args - Success
06:758 00:276 OC: Setting NVRAM 7C436110-AB2A-4BBB-A880-FE41995C9F82:run-efi-updater - Success
07:035 00:277 OC: Setting NVRAM 7C436110-AB2A-4BBB-A880-FE41995C9F82:csr-active-config - Success
07:313 00:277 OC: Setting NVRAM 7C436110-AB2A-4BBB-A880-FE41995C9F82:prev-lang:kbd - Success
07:589 00:275 OC: Current version is DBG-061-2020-08-31
07:865 00:276 OC: OcMiscMiddleInit...
08:142 00:277 OC: LoadHandle D48B0B18 with BootProtect in Bootstrap mode - Success
08:417 00:275 OCB: Missing FW NVRAM, going on...
08:695 00:278 OCB: Have existing option 1, valid 0
08:972 00:276 OCB: Creating boot option OpenCore of 166 bytes
09:258 00:286 OCB: Have existing order of size 4 - Buffer Too Small
09:535 00:277 OCB: Moving boot option to the front from 2 position
09:813 00:277 OCB: Wrote new boot order with boot option - Success
10:089 00:276 OC: OcLoadUefiSupport...
10:384 00:295 OCRTC: Wake log is 0x00 0x00 0 0x00
10:661 00:277 OC: Loading Apple Secure Boot with Default (level 1)
10:942 00:280 OCII: AIFTimerBoostInit Current timer is 549254
11:218 00:275 OCII: AIFTimerBoostInit changed period 549254 to 50000
11:494 00:276 OCII: gST->ConIn D6212920 vs found D6212920
11:771 00:277 OCABC: RTDFRG 1 DEVMMIO 0 NOSU 0 NOVRWR 0 NOSB 0 NOHBMAP 0 SMSLIDE 1 WRUNPROT 1
12:046 00:275 OCABC: FEXITBS 0 PRMRG 0 CSLIDE 1 MSLIDE 0 PRSRV 0 RBMAP 0 VMAP 1 APPLOS 0 RTPERMS 0
12:324 00:278 OCABC: Firmware has 2028264 free pages (852712 in lower 4 GB)
12:600 00:276 OCABC: Awaiting rendezvous with OpenRuntime r11
12:877 00:277 OC: RBVR 1 DDBR 1
13:155 00:277 OC: Got 2 drivers
13:431 00:275 OC: Driver HfsPlus.efi at 0 is being loaded...
13:715 00:283 OCB: Arch filtering 0(37892)->D3B94018(37892) caps 4 - Success
13:992 00:277 OC: Driver HfsPlus.efi at 0 is successfully loaded!
14:267 00:275 OC: Driver HfsPlus.efi at 0 needs connection.
14:545 00:278 OC: Driver OpenRuntime.efi at 1 is being loaded...
14:825 00:280 OCB: Arch filtering 0(36868)->D3B94018(36868) caps 4 - Success
15:103 00:277 OCABC: Got rendezvous with OpenRuntime r11
15:380 00:277 OCABC: MAT support is 0
15:656 00:276 OC: Driver OpenRuntime.efi at 1 is successfully loaded!
15:932 00:276 OC: Connecting drivers...
 
Joined
Jan 14, 2021
Messages
1
Motherboard
MSI H81M-E33
CPU
INTEL PANTIUM G3230
Graphics
NVIDIA GT-710
opencore haswell in proceessed but error boot on stuck.
 

Attachments

  • opencore-2021-01-21-182329.txt
    256 KB · Views: 8
Top