Contribute
Register

opencore Big Sur load stuck

Joined
Oct 13, 2019
Messages
18
Motherboard
ga-z270x-ud5
CPU
i3-7350k
Graphics
rx570
I am trying to build a opencore confilg.plist and it keeps locking up during the boot process. Can someone take a look at my attached log error and config.plist file?
 

Attachments

  • opencore-2020-11-22-030452.txt
    256 KB · Views: 45
  • config.plist
    25.4 KB · Views: 17
Joined
Jul 13, 2016
Messages
2,846
Motherboard
Gigabyte Z370 Gaming 5
CPU
I9 9900k
Graphics
Vega 64
Mac
  1. Mac mini
  2. Mac Pro
Mobile Phone
  1. iOS
I did a check on your config file and it only returned a few errors other than the warnings that you left in from the sample the other things should not prevent booting.

Try removing the lines that do not belong as they are warnings, then disable the TB3 SSDT, then delete the two items in your Device list. Then disable the IGPU in your bios. Then try booting your system. Once you get a reliably booting system you can work on getting the disable things working. Also set -V in your boot arguments so you can see where things are getting stuck.

Also if you have a working Catalina drive try getting it to boot with OpenCore first since Big Sur is more difficult it is easier to get Big Sur to work if you know that you have a working OC EFI for your system.
 
Joined
Jul 13, 2016
Messages
2,846
Motherboard
Gigabyte Z370 Gaming 5
CPU
I9 9900k
Graphics
Vega 64
Mac
  1. Mac mini
  2. Mac Pro
Mobile Phone
  1. iOS
Joined
Jul 13, 2016
Messages
2,846
Motherboard
Gigabyte Z370 Gaming 5
CPU
I9 9900k
Graphics
Vega 64
Mac
  1. Mac mini
  2. Mac Pro
Mobile Phone
  1. iOS
Joined
Oct 30, 2018
Messages
19
Motherboard
ASUS Strix Rog Z370-F
CPU
i7-8700
Graphics
Integrated
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hey, did you ever found a solution for your error? I guess I'm in the same scenario. I tried everything.
09827D80-5478-4123-BB54-8EBDCF9FB12D.jpeg
 
Top