Contribute
Register

Official CustoMac Mini 2011 Guide and Notes (in progress)

Status
Not open for further replies.
Joined
Nov 14, 2011
Messages
12
Mac
Classic Mac
Mobile Phone
I updated my Mini to 10.7.4 with the software updater and didn't do any fix before. I thought it would work and didn't check tonymacx86 before.. Big mistake ;-) I now get a kernel panic upon booting.

How can I get my system working again? Appreciate your help, thanks :)

Edit: Booting single user mode and drop SSDT worked for me as well .. now I gotta figure out if the system is running slower .. For more info: http://www.tonymacx86.com/viewtopic.php?f=68&t=59889
 
Joined
Jun 9, 2010
Messages
13
Motherboard
ASUS P8H67-I DELUXE
CPU
Core i5-2500K
Graphics
Radeon 6870 1GB
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Updated to 10.7.4 and using toleda's DSDT with samisnake's modified 0803 BIOS and sleep/wake no longer works. It was working in 10.7.3 however.

Anyone else having the same issue?
 

toleda

Moderator
Joined
May 20, 2010
Messages
24,086
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. 512K
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
Skyboat said:
Updated to 10.7.4 and using toleda's DSDT with samisnake's modified 0803 BIOS and sleep/wake no longer works. It was working in 10.7.3 however.
This thread assumes the CustoMac Mini based on Gigabyte H67N-USB3 and H61N-USB3 motherboards. See this thread for the Asus P8H67-I Deluxe Mini http://www.tonymacx86.com/viewtopic.php?f=168&t=57134. The answer to your question is sleep/wake works on 10.7.4 with the configuration you described.
 
Joined
Nov 15, 2011
Messages
12
Motherboard
GA-H67N-USB3-B3
CPU
i5-2500K 3.3GHz
Graphics
Asus EAH5570 1GB DDR3 128bit
Mac
Classic Mac
Mobile Phone
Joined
Jun 5, 2011
Messages
49
Motherboard
ASUS Z490-A
CPU
i9 10900k
Graphics
UHD 630
Mac
  1. MacBook
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
I updated from 10.7.3 to 10.7.4 with toleda dsdt for h67 and last chimera and i have sound via HDMI, no need run multibeast¡¡¡ is curious.
 
Joined
Jul 30, 2011
Messages
42
Motherboard
hackintosh
CPU
i3 2105
Graphics
hd3000
Mac
Classic Mac
Mobile Phone
AP 008 cast creating a lot of heat out of the back. Just curious if anyone else experienced this or is it just a function of not a great power supply. I was thinking about getting a picopsu power supply so if anyone had any thoughts or experience with a specific model that would be great thanks. Specifically I am using i3 2105, h67n, crucial m4 64gb
 
Joined
Jun 5, 2011
Messages
49
Motherboard
ASUS Z490-A
CPU
i9 10900k
Graphics
UHD 630
Mac
  1. MacBook
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
i have to use appleRTC 1.4 to prevent CMOS reset after wake up. Sound work native via HDMI after update to 10.7.4, no need to run multibeast. But in preferences panel only appear the HDMI output. Artifacts was gone.
 

toleda

Moderator
Joined
May 20, 2010
Messages
24,086
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. 512K
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
samuelglinglo said:
i have to use appleRTC 1.4 to prevent CMOS reset after wake up. Sound work native via HDMI after update to 10.7.4, no need to run multibeast. But in preferences panel only appear the HDMI output.
For all audio options, run MultiBeast; select only System Utilities and Patched AppleHDA/ALC889.
Screen Shot 2012-05-21 at 11.23.17 PM.png
 

Attachments

  • Screen Shot 2012-05-21 at 11.23.17 PM.png
    Screen Shot 2012-05-21 at 11.23.17 PM.png
    150.7 KB · Views: 286
Joined
Apr 10, 2012
Messages
43
Motherboard
CustoMac Mini January 2014
CPU
Intel Core i3-4330 Haswell
Graphics
HD 4600
Mac
Classic Mac
  1. iBook
Mobile Phone
I did this on my GA-H61N-USB3 MOBO and now the HDMI Video & Audio work great but my mouse is laggy as hell now making it for the most part unusable! I did search for a solution but didn't find similar circumstances. I'm running 10.7.4 on the f3 bios and the "DSDT-GA-H61N-USB3-F3-EHCI-HDMI.aml"... Any ideas on what I can do to fix? Thanks....

toleda said:
samuelglinglo said:
i have to use appleRTC 1.4 to prevent CMOS reset after wake up. Sound work native via HDMI after update to 10.7.4, no need to run multibeast. But in preferences panel only appear the HDMI output.
For all audio options, run MultiBeast; select only System Utilities and Patched AppleHDA/ALC889.
Screen Shot 2012-05-21 at 11.23.17 PM.png
 
Status
Not open for further replies.
Top