Contribute
Register

Official CustoMac Mini 2011 Guide and Notes (in progress)

Status
Not open for further replies.
Joined
Apr 10, 2012
Messages
43
Motherboard
CustoMac Mini January 2014
CPU
Intel Core i3-4330 Haswell
Graphics
HD 4600
Mac
Classic Mac
  1. iBook
Mobile Phone
I freakin LOVE you guys lol.. :wave:

I'm running 10.7.3 and it's smoking fast, especially compared to my Core 2 Duo Macbook!

Installing didn't go as planned, I installed Snow Leopard and was unable to update at all. Luckily I was able to create an XMOVE partition on my hard drive and since I made a backup of my Lioninstall app, it worked well.. I booted into Lion installer (XMOVE Partition) using rBoot and successfully installed first try.

USB sound thru small Logitech speakers worked OOB and everything else runs great! Thanks for all the help, I'll still buy an iMac when the next release comes out but this CustoMac Mini ROCKS!!!

GA-H61N-USB3 MOBO
8GB Corsair Ram
Sony DVD-RW
WD Black Caviar 1TB
Apex M-100 case
Thermaltake 80mm intake fan

:headbang:
 
Joined
Jun 3, 2011
Messages
3,524
Motherboard
ASUS P5Q
CPU
Q8200
Graphics
HD 5750
Mobile Phone
  1. Android
AppleAcolyte said:
I freakin LOVE you guys lol.. :wave:

I'm running 10.7.3 and it's smoking fast, especially compared to my Core 2 Duo Macbook!

Installing didn't go as planned, I installed Snow Leopard and was unable to update at all. Luckily I was able to create an XMOVE partition on my hard drive and since I made a backup of my Lioninstall app, it worked well.. I booted into Lion installer (XMOVE Partition) using rBoot and successfully installed first try.

USB sound thru small Logitech speakers worked OOB and everything else runs great! Thanks for all the help, I'll still buy an iMac when the next release comes out but this CustoMac Mini ROCKS!!!

GA-H61N-USB3 MOBO
8GB Corsair Ram
Sony DVD-RW
WD Black Caviar 1TB
Apex M-100 case
Thermaltake 80mm intake fan

:headbang:
It's pointless to uncover serial number, because on every system is the same. :lol:
 
Joined
Dec 14, 2011
Messages
11
Motherboard
Gigabyte H61N-USB3 F8
CPU
Intel Core i5 2500K
Graphics
AMD Radeon HD 6670
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
updated to 10.7.4 without any issues

if you have a unlocked processor, make sure you follow the steps described in that thread for the temp fix before rebooting.

Otherwise, I just had to reinstall sound and everything is working perfectly fine.

There are some people reporting cmos reset problems after waking from s3 sleep but I am scared to actually test mine since redoing all of those settings will be a pain.
 

jwk

Joined
Oct 8, 2011
Messages
236
Motherboard
Z68X-UD5-B3
CPU
i7-2700K
Graphics
PNY Quadro 4000
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
custy1234 said:
updated to 10.7.4 without any issues

if you have a unlocked processor, make sure you follow the steps described in that tread for the temp fix before rebooting.

What thread are you talking about???
 
Joined
Dec 14, 2011
Messages
11
Motherboard
Gigabyte H61N-USB3 F8
CPU
Intel Core i5 2500K
Graphics
AMD Radeon HD 6670
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
jwk said:
custy1234 said:
updated to 10.7.4 without any issues

if you have a unlocked processor, make sure you follow the steps described in that tread for the temp fix before rebooting.

What thread are you talking about???

this thread, viewtopic.php?f=68&t=59889

sorry, should've included it in the first place!
 
Joined
Nov 7, 2011
Messages
55
Okay. I downloaded the ComboUpdater and installed 10.7.4. Then i made the reboot and now im stuck in a kernel panik -.-
I havn't used multibeast to reset the sound and havnt edited the boot.plist for cpu.

Hope that someone can help.


regards.


//edit: booted to single user mode and applied that fix: viewtopic.php?f=68&t=59889
-> now everything is working fine...
 

Attachments

  • IMG_0683.JPG
    IMG_0683.JPG
    56.2 KB · Views: 269

jwk

Joined
Oct 8, 2011
Messages
236
Motherboard
Z68X-UD5-B3
CPU
i7-2700K
Graphics
PNY Quadro 4000
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
custy1234 said:
jwk said:
custy1234 said:
updated to 10.7.4 without any issues

if you have a unlocked processor, make sure you follow the steps described in that tread for the temp fix before rebooting.

What thread are you talking about???

this thread, viewtopic.php?f=68&t=59889

sorry, should've included it in the first place!


NP, many thanks!!

EDIT: Big Thanks... I was thinking about updating to 10.7.4, but now I'm glad I didn't... I don't think there's anything in it that would make a significant difference to me, and until things get sorted, I'm reasonably happy with 10.7.3

cheers!
 
Joined
Mar 7, 2012
Messages
11
Mac
Classic Mac
Mobile Phone
Ok, I'm trying to build a CustoMac mini from the basic setup that was listed, i.e. i3, Gigabyte H61N with the F3 firmware. I couldn't get the 10.6 snow leopard route to work so I created a unibeast flash drive with Lion 10.7. I get Lion to install, I downloaded DSDT H61N with HDMI and placed that on the desktop, didn't rename it. I run multi beast 4.4, used the recommended options that was posted way back in the second post with multi-beast. It says that it installs correctly. I restart, change the boot options to go from CD-Rom 1st, to HDD 1st, Cd-Rom second hit save. It restarts and when it goes to load operating system, it gives me a few boot errors, something along the lines of boot:0 gst, boot1: error, etc and then the last one says boot: done. But it stays there and doesn't load.

I restart, hit f12 and can boot into Lion from the USB drive, which is where I'm posting now, but I'm giving this to someone and was wondering how can i get it to just boot from the HDD instead of with the USB drive. I still have 10.7 installed. Did i miss something? Thanks for the help, this is the 1st custom computer i have built, mac or otherwise
 
Status
Not open for further replies.
Top