Contribute
Register

OCZ Agility 3 not detected by UniBeast?

Joined
Dec 3, 2012
Messages
4
Motherboard
X58 3SLI RT - EVGA 132-BL-E758-A1
CPU
I7 920 2.66G 45N R
Graphics
GTX260 RT - EVGA 896-P3-1255-AR
Mac
MacBook Air
Classic Mac
Mobile Phone
Android
As the subject says. I've used unibeast to convert a usb flash to Mountain Lion but booted up my desktop and my new SDD isn't being detected in the install screen. I checked in the disk utility as well (from the OSX Installer) and nada.

Is there anything I can do?

OCZ Agility 3 => http://www.amazon.com/dp/B004Z0S6S4/ref=pe_175190_21431760_M3T1_SC_dp_2

Rest of the rig:
  • MB EVGA 132-BL-E758-A1 X58 3SLI RT
  • CPU INTEL|CORE I7 920 2.66G 45N R
  • VGA EVGA 896-P3-1255-AR GTX260 RT
  • MEM 2Gx6|OCZ OCZ3P1600LV6GK R
  • PSU CORSAIR|CMPSU-850TX 850W RT
 
Joined
Dec 3, 2012
Messages
4
Motherboard
X58 3SLI RT - EVGA 132-BL-E758-A1
CPU
I7 920 2.66G 45N R
Graphics
GTX260 RT - EVGA 896-P3-1255-AR
Mac
MacBook Air
Classic Mac
Mobile Phone
Android
I've been reading around and it looks like other people have succeeded wit the OCZ Agility 3. Could it be my board?
 
Joined
Nov 20, 2010
Messages
360
Motherboard
GA-Z87X-UD5H
CPU
Intel i7-4770K
Graphics
Intel 4600 internal.
Mobile Phone
iOS
I have that SSD in 256GB size. If you wish, I will test for you with my P55a board . Please explain exactly what is happening for you.

Is your issue: After creating a USB Zip drive using UNIBEAST, you cannot install Mountain Lion using that USB Zip drive on your SSD?
Can you install ML on a regular HDD using your USB zip drive created with Unibeast??
 
Joined
May 11, 2011
Messages
784
Motherboard
Gigabyte Z170N-WIFI
CPU
Intel Core i7-6700 3.4GHz
Graphics
Integrated HD
Mac
iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Have you formatted the OCZ SSD and installed Unibeast correctly? Check with Disk Utility, select the drive and read the info it gives on the bottom of the screen.

1) You need to format the USB stick with MBR (Master Boot Record) partition NOT GPT (select in Disk Utility > Partition > Options. If not there, press + then Options); and format the SSD with GPT partition type not MBR. For both drives select Mac Journaled HFS as the drive file format type and erase it. From there you install Unibeast...and it will add the boot header. The SSD should say GUID Partition Table and the USB stick, Master Boot Record.
 
Joined
Apr 14, 2011
Messages
844
Mac
Classic Mac
Mobile Phone
Your motherboard chipset may not be supported -> that is why you won't see your drive in the installer.

Check up the forum and Inet if someone has got this specific board of yours up and running already with ML and go from there.
 
Joined
Dec 3, 2012
Messages
4
Motherboard
X58 3SLI RT - EVGA 132-BL-E758-A1
CPU
I7 920 2.66G 45N R
Graphics
GTX260 RT - EVGA 896-P3-1255-AR
Mac
MacBook Air
Classic Mac
Mobile Phone
Android
Is it the HD?
After some research, no I don't think so - I think it's the board. I have 2 OCZ Agility 3s in here (64 and 256) as well as an older WDD Green 500GB. UniBeast doesn't see any of them.

Is it the board?
I think so, but I don't know how to figure that out!

This thread makes it look like my board should work: http://www.tonymacx86.com/mountain-lion-desktop-guides/67266-success-evga-x58-3-sli.html


Thanks for your help! I'd love to have mountain lion running on my desktop!
 
Joined
Apr 14, 2011
Messages
844
Mac
Classic Mac
Mobile Phone
Try a different SATA-port on your motherboard, perhaps?
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
22,606
Motherboard
GA-X58A-UD7 Rev.1 BIOS F7
CPU
Intel Xeon W3670
Graphics
RX580
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
iMac
UniBeast doesn't see any of them.
Precisely what do you mean by this statement? If you boot the UniBeast USB and get to the OS X install, select language and get the next screen, you need to use the Utilities->disk utility in the command menu bar at the top of the screen to format the SSD before you try to install.
 
Joined
May 11, 2011
Messages
784
Motherboard
Gigabyte Z170N-WIFI
CPU
Intel Core i7-6700 3.4GHz
Graphics
Integrated HD
Mac
iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
Have you checked your BIOS settings? Could your system be using Legacy ROM and IDE interface for the drive for example? If so change them to EFI ROM and SATA AHCI if possible.
 
Top