Contribute
Register

Ocassionally Random boot failure

Joined
Mar 17, 2016
Messages
19
Motherboard
Gigabyte Z97M-D3H
CPU
i5 4670K
Graphics
MSI GT710 2GB
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. Android
I've recently purchased and installed MSI GT710 to my system and managed to get full QE/CI with the following flags but only ocassionally.
PCIRootUID=1 nvda_drv=1 GraphicsEnabler=Yes


But 4 out of 5 times, the boot gets stuck at Missing Bluetooth Controller Transport but the system doesn't appear to be freezed. I can press enter and the cursor moves to the next line. I've tried waiting for a long time to see if it boots from there, but it doesn't. How can i solve this intermittent issue ?

System Specs:
OS: Mavericks 10.9.5
Mobo: Z97M-D3H
CPU: i5 4670K
Ram: HyperX Fury 1866Mhz 1x8GB DDR3
GPU: MSI GT710 2GB
Nvidia Web drivers installed for 10.9.5
Bootloader: Chimera
 
Joined
Mar 17, 2016
Messages
19
Motherboard
Gigabyte Z97M-D3H
CPU
i5 4670K
Graphics
MSI GT710 2GB
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. Android
Though even more rarely I get this kernel panic. Though it comes at any stage. Preboot or post boot while I am using some application.
 

Attachments

  • IMG_20170304_132102.jpg
    IMG_20170304_132102.jpg
    5.2 MB · Views: 76

nobodynose

Moderator
Joined
Sep 30, 2012
Messages
4,158
Motherboard
ASRock Z370M Pro4
CPU
i7-8700
Graphics
RX 560
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
Classic Mac
  1. iBook
  2. iMac
  3. Quadra
Mobile Phone
  1. Android
  2. iOS
I've recently purchased and installed MSI GT710 to my system and managed to get full QE/CI with the following flags but only ocassionally.
PCIRootUID=1 nvda_drv=1 GraphicsEnabler=Yes


But 4 out of 5 times, the boot gets stuck at Missing Bluetooth Controller Transport but the system doesn't appear to be freezed. I can press enter and the cursor moves to the next line. I've tried waiting for a long time to see if it boots from there, but it doesn't. How can i solve this intermittent issue ?

System Specs:
OS: Mavericks 10.9.5
Mobo: Z97M-D3H
CPU: i5 4670K
Ram: HyperX Fury 1866Mhz 1x8GB DDR3
GPU: MSI GT710 2GB
Nvidia Web drivers installed for 10.9.5
Bootloader: Chimera

The GT 710 is Kepler-based, not Maxwell; it shouldn't need the Nvidia web drivers. Try removing them (and also remove the nvda_drv=1 boot flag). Also, Kepler cards don't need injection, so remove the GraphicsEnabler=yes flag (it doesn't do anything on Clover anyway).
 
Joined
Mar 17, 2016
Messages
19
Motherboard
Gigabyte Z97M-D3H
CPU
i5 4670K
Graphics
MSI GT710 2GB
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. Android
The GT 710 is Kepler-based, not Maxwell; it shouldn't need the Nvidia web drivers. Try removing them (and also remove the nvda_drv=1 boot flag). Also, Kepler cards don't need injection, so remove the GraphicsEnabler=yes flag (it doesn't do anything on Clover anyway).

So my Gt710 should work oob in my system (10.9.5)?
 
Top