Contribute
Register

NVIDIA Web Drivers for 10.9.x Mavericks Found!

Joined
Oct 9, 2011
Messages
1
Motherboard
ASUS P7H55-M
CPU
i3-540
Graphics
GTX 660 Ti
Mac
iMac
Mobile Phone
Android, Other
Works as it should. performance improvements everywhere ...I don't know why :D .
 
Joined
May 22, 2013
Messages
2
Mac
Classic Mac
Mobile Phone
just in time :) had my 780 Ti Classified waiting for a week, hooked it up yesterday and today and now I find out I don't have to be on Windows all the time? great! all OpenCL application crashing before don't crash. don't got any problems.. multi monitor, ethernet, sound.. thank you!
 
Joined
Sep 12, 2013
Messages
3
Mac
Classic Mac
Mobile Phone
"this computer is not compatible with the nvidia web driver"
???
 
Joined
Oct 23, 2013
Messages
46
Installed, Will Boot with IGPEnabler=Yes, although CUDA still not supported in After Effects, FCPX still crashes when trying to render :(

-Heyyoumen
 
Joined
Apr 26, 2013
Messages
6
Mac
Classic Mac
Mobile Phone
Gigabyte 670 and os x 10.9.1.

Black screen, no load the driver... Like run Windows and the monitor lose signal and then get it, but without get it xD

I can't enter to os x, even - x doesn't work

Anyone know how can I solve this?
 
Joined
Apr 26, 2013
Messages
6
Mac
Classic Mac
Mobile Phone
Okay, I found the problem

With this drivers my monitor doesn't work because it use dvi. I have tried a monitor with HDMI and it works (only CUDA losed).

Anyway to get it work with dvi?
 
Joined
Jun 22, 2013
Messages
55
Motherboard
GA-Z77X-UD5H
CPU
4.3GHz i5 - 3570K
Graphics
Gigabyte GTX 780 GHz Edition
Mac
Classic Mac
Mobile Phone
iOS
FANTASTIC NEWS!

Im going to live with the crashes for now until everythings officially released, I don't want to risk messing up my hackintosh (doing some important work right now), but this is awesome that a fix is confirmed to come soon. Will be doing a clean install when 10.9.2, Multibeast/Unibeast, CUDA and the Web drivers come out.

Nvidia must have heard our cries :D

Now all we do, is :beachball:wait:beachball:
 
Joined
Jun 15, 2012
Messages
417
Motherboard
Z370 AORUS Gaming 7-F13
CPU
i7-8700K OC @ 5.1Ghz
Graphics
GTX 1080 Ti
Mac
MacBook Pro, Mac Pro
Classic Mac
Performa
Mobile Phone
iOS
I use DVI fine with my 780 B rev and opencl is fixed. CUDA not working until updated.


Important notes from other problems i've seen


1. Installer checks for 3,1, 4,1, or 5,1. If you use multibeast default and system def of 3,1 it'll install fine. If you changed it, you may need to pacifist the install sine installer checks for a mac pro.
2. If FileNVRam is installed, setting web driver will actually try to set driver in nvram instead of modifying org.chameleon.Boot. You'll notice the nv web driver arg will be in box when you reboot like this, if you remove that it will NOT load the R331 driver.

If all you are trying to get is to fix rev B 780 and titan, you can just copy the opencl lib from web driver to 10.9.x driver to fix crash and retain cuda. If you are trying to use a 780TI, you must use whole driver and even then consider it very beta and untested
 
Top