Contribute
Register

Nvidia web driver installed but not working

Status
Not open for further replies.
Joined
Oct 9, 2018
Messages
4
Motherboard
ASUS PRIME
CPU
I7-7700K
Graphics
GTX 1080
Webdriver installed
Does not work


Can someone experienced take a look at my Plist?
OBS : The graphics card is only identified when using the Nvidia Inject


i7-7700k
Asus Prime250M
EVGA GeForce GTX 1080
24 Ram
SSD - 1TB


Kext :
EMUVARIABLE
LILU
 

Attachments

  • config.plist
    22.1 KB · Views: 74

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,941
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Webdriver installed
Does not work


Can someone experienced take a look at my Plist?
OBS : The graphics card is only identified when using the Nvidia Inject


i7-7700k
Asus Prime250M
EVGA GeForce GTX 1080
24 Ram
SSD - 1TB


Kext :
EMUVARIABLE
LILU
Code:
<key>NVidia</key>
            <true/>
should be disabled
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,732
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Inject Nvidia graphics will prevent the web drivers from working.

You don't need to boot with -disablegfxfirmware or kext-dev-mode=1.
 
Joined
Oct 9, 2018
Messages
4
Motherboard
ASUS PRIME
CPU
I7-7700K
Graphics
GTX 1080
Code:
<key>NVidia</key>
            <true/>
should be disabled

I have already disabled and uploaded the system, yet the WebDriver remains disabled, and the system does not recognize the graphics card. NViDIA <false/>
 

Attachments

  • Captura de Tela 2020-04-19 às 08.49.05.png
    Captura de Tela 2020-04-19 às 08.49.05.png
    687.4 KB · Views: 68
Joined
Oct 9, 2018
Messages
4
Motherboard
ASUS PRIME
CPU
I7-7700K
Graphics
GTX 1080
Inject Nvidia graphics will prevent the web drivers from working.

You don't need to boot with -disablegfxfirmware or kext-dev-mode=1.
Thanks for the help, I removed the unnecessary arguments and disabled the Nvidia inject
But it still doesn't work T_T
 

Attachments

  • Captura de Tela 2020-04-19 às 08.49.05.png
    Captura de Tela 2020-04-19 às 08.49.05.png
    687.4 KB · Views: 67

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,732
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Dependencies :

1. Disable Serial port(s) in BIOS settings.
2. Native NVRAM support or an emulation of same - Test
3. At least 10.12.4.
4. The correct web drivers matched to the OS build number.
5. No use of nv_disable=1.
6. Do not Inject Nvidia in config.plist.
7. NvidiaWeb=true in config.plist.
8. May need latest Lilu.kext and WhateverGreen.kext.
 
Joined
Oct 9, 2018
Messages
4
Motherboard
ASUS PRIME
CPU
I7-7700K
Graphics
GTX 1080
Dependencies :

1. Disable Serial port(s) in BIOS settings.
2. Native NVRAM support or an emulation of same - Test
3. At least 10.12.4.
4. The correct web drivers matched to the OS build number.
5. No use of nv_disable=1.
6. Do not Inject Nvidia in config.plist.
7. NvidiaWeb=true in config.plist.
8. May need latest Lilu.kext and WhateverGreen.kext.

Well all the steps were OK.
I disabled the serial port, it was enabled.
My nvram test
it seems to be a problem with Nvram, and strange I already installed the high sierra smooth on that same Desktop
 

Attachments

  • Captura de Tela 2020-04-19 às 09.19.04.png
    Captura de Tela 2020-04-19 às 09.19.04.png
    276.2 KB · Views: 54
Last edited:
Status
Not open for further replies.
Top