Contribute
Register

NVIDIA Updates Web Drivers for 10.8.4 (313.01.02f01)

Joined
Jun 18, 2011
Messages
5
Motherboard
MSI-C236M-7972vDA-Clover
CPU
E3-1220v6
Graphics
RX 570
Mac
Mac mini
Mobile Phone
Android
Why does one need these drivers? I've got a 650Ti...theoretically, what will this do?
For me this enables a feature that is really great to have now ... DEEP SLEEP :) OOTB !!! I have a GTX 560 (1024Mo) and now this even wakes with my magic mouse (BT), so to me this is a big improvement.
 
Joined
Jul 1, 2011
Messages
146
Motherboard
GA-Z77X-UD5H
CPU
i7-3770
Graphics
GTX 980 Ti
Mac
Mac mini
Classic Mac
PowerBook
I can't download the drivers. Geting this message on all my browsers:

Warning: require(includes/functions.php) [function.require]: failed to open stream: Permission denied in \\hqxapp04\content\DriverDownload-March2009\confirmation.php on line 2

Fatal error: require() [function.require]: Failed opening required 'includes/functions.php' (include_path='e:\php\5.2.6\includes') in \\hqxapp04\content\DriverDownload-March2009\confirmation.php on line 2

Any thoughts?
 
Joined
Jul 1, 2011
Messages
146
Motherboard
GA-Z77X-UD5H
CPU
i7-3770
Graphics
GTX 980 Ti
Mac
Mac mini
Classic Mac
PowerBook
Thanks :) I missed this somehow...
 
Joined
Jun 17, 2012
Messages
25
Motherboard
Customac
CPU
I3770k
Graphics
Geforce 660 ti
Mac
Classic Mac
Mobile Phone
When I install these drivers my system will reboot and run fine, with one exception - my NTFS drives are no longer mounted! I have tried to reinstall Tuxera, and Disk Utility sees the NTFS drives but is unable to mount them for some reason. I don't understand how this can be related to this Nvidia driver, but when I restore via Time Machine all goes back to normal... any ideas or suggestions?
 
Joined
Jul 24, 2011
Messages
116
Motherboard
GA-Z170X-UD3 F21 / Asus P8P67 Deluxe
CPU
i7 6600 / i7 2600
Graphics
EVGA 740sc 2GB / Asus NVIDIA GTX760
I am still getting the Fermi freeze under 10.8.4 while this was a new installation with 10.8.3 about 2 months ago. Then again looks like my GTS450 is not supported by this Nvidia driver. I did manage to install the driver successfully but it will not run as web driver.

My settings:
MacPro3.1

<key>GraphicsEnabler</key>
<string>Yes</string>

<key>Kernel Flags</key>
<string>PCIRootUID=0 darkwake=0 nvda_drv=1</string>

Any thoughts for an Nvidia replacement card?
 
Joined
May 18, 2012
Messages
30
Motherboard
OS X 10.8.4 final (12E55)
CPU
i5-2500K
Graphics
nVidia GTX 560Ti
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
How to enable openCL? (560TI)
Code:
sudo perl -pi -e '$c+=s/\x8b\x81\x1c\x0c\x00\x00\xeb\x06\x8b\x81\x20\x0c\x00\x00/\xb8\x02\x00\x00\x00\x90\xeb\x06\xb8\x00\x00\x00\x00\x90/; END { printf "%s: %d substitution%s made.\n",($c==1 ? "Success" : "Error"),$c,(!$c || $c>1 ? "s" : ""); $?=($c!=1); }' /System/Library/Extensions/GeForceGLDriverWeb.bundle/Contents/MacOS/libclh.dylib
 
Top