Contribute
Register

NVIDIA Releases Alternate Graphics Drivers for OS X 10.11.5 (346.03.10)

Joined
Apr 15, 2012
Messages
81
Motherboard
Gigabyte Z87MX-D3H
CPU
i7-4770K
Graphics
GTX 770
thanks P1LGRIM. Always best!
 
Joined
Nov 11, 2015
Messages
3
Motherboard
Z97M
CPU
i74790
Graphics
EVGA GTX 960 4GB
Mac
Classic Mac
Mobile Phone
So, I got a very unstable feeling from this latest updated webdriver-346.03.10f02.

Installed it, checked nvda_drv=1 and it worked, but when I restart the computer, it doesn't work anymore and I have to go back with nv_disable=1 to reactivate it. Even so, it goes back to not working. I've noticed that the checkmark from the driver lies about being activaded before, but i can't seem to make it boot correctly more than once or twice.

EVGA GTX 960 4GB with Z97m-plus, El Capitan 10.11.5, id Mac3,1.

tried to put InjectNvidia=False / GraphicsEnabler=No as it says on the READ ME FIRST topic, but it gets worse, so I removed the bootflags.

Any thoughts guys? I'm lost here.
 
Joined
Jul 25, 2012
Messages
44
Motherboard
Gigabyte Z390 M
CPU
i9-9900K
Graphics
RX 5700 XT
Mobile Phone
  1. iOS
Finally! Illustrator and Photoshop working flawlessly with 346.03.10f02.
 
Joined
Mar 4, 2013
Messages
6
Motherboard
10.6
CPU
775
Graphics
nvdia
Mac
Classic Mac
Mobile Phone
So, I got a very unstable feeling from this latest updated webdriver-346.03.10f02.

Installed it, checked nvda_drv=1 and it worked, but when I restart the computer, it doesn't work anymore and I have to go back with nv_disable=1 to reactivate it. Even so, it goes back to not working. I've noticed that the checkmark from the driver lies about being activaded before, but i can't seem to make it boot correctly more than once or twice.

EVGA GTX 960 4GB with Z97m-plus, El Capitan 10.11.5, id Mac3,1.

tried to put InjectNvidia=False / GraphicsEnabler=No as it says on the READ ME FIRST topic, but it gets worse, so I removed the bootflags.

Any thoughts guys? I'm lost here.

Any progress ?
 
Joined
Nov 11, 2015
Messages
3
Motherboard
Z97M
CPU
i74790
Graphics
EVGA GTX 960 4GB
Mac
Classic Mac
Mobile Phone
Nope, found out my mobo was with secure boot enabled so I redid the whole process. Everything works fine but the gtx 960 is still not functioning. I installed the driver, checked nvda_drv=1 on the clover configurator and reboot. It doesnt boot, reboots, go in with nv_disable and driver is off.

Any thoughts?
 
Joined
Nov 11, 2015
Messages
3
Motherboard
Z97M
CPU
i74790
Graphics
EVGA GTX 960 4GB
Mac
Classic Mac
Mobile Phone
So I actually got it to work but then I when out to test the dual boot with windows and restarted it sometimes, in the end, it doesn't boot anymore and I cant figure out why. It did work a couple of times before I booted windows and then I reboot the pc to get in the mac and it just doesn't boot, it gets stuck in the logo. So I let it reboot by itself a couple of times just to see what happens and boom, it ends up entering de mac os system. I really don't know what went wrong here but when it boots the gtx gets recognized and the driver marks the osx default. I'm thinking about leaving it this way but if every time I want to use the mac os it has to reboot a lot to work I'll probably just uninstall it. The dual boot is all in GUID format and the EFI clover menu is working fine. Windows tried to boot with priority by itself a couple of times, its really like having two fighting stupid brothers in a room, but I really wanted to have both. Can anyone help me? Do you guys think it can be stabilized or should I just be happy that it didn't explode yet? Thanks anyway, this forum rocks!
 
Joined
May 21, 2015
Messages
81
Motherboard
HP Elite X2 G2
CPU
i5-7600U
Graphics
HD620
Is there a way to look inside the driver package and see which specific cards are supported?
 
Joined
Jan 17, 2011
Messages
181
Motherboard
Asus Prime Z370-A
CPU
i7-8700K
Graphics
2xGTX 980 Ti, 1xGTX 970, UHD 630
Mobile Phone
  1. Android
  2. iOS
Finally! Illustrator and Photoshop working flawlessly with 346.03.10f02.
Not exactly. In Photoshop, in camera raw plugin image gets distorted quite often when zooming in or out.
 
Joined
Aug 9, 2011
Messages
139
Motherboard
GA-Z68MX-UD2H-B3
CPU
i5-2500K
Graphics
GTX 960
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. eMac
  2. iMac
Mobile Phone
  1. iOS
This is the fastest I've ever got a Hackintosh up and running, thanks for the link - saved me a client!!
 
Top