NVIDIA Releases Alternate Graphics Drivers for OS X 10.11.4 (346.03.06)

Discussion in 'Graphics' started by tonymacx86, Mar 21, 2016.

  1. tonymacx86

    tonymacx86 Administrator Staff Member

    Joined:
    Nov 18, 2009
    Messages:
    8,143
    Mobo:
    GA-Z170X-UD5-TH
    CPU:
    Core i5-6600K
    Graphics:
    HD 530
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Apple, PowerBook
    Mobile Phone:
    iOS
    Mar 21, 2016 at 7:16 PM #1
    tonymacx86

    tonymacx86 Administrator Staff Member

    Joined:
    Nov 18, 2009
    Messages:
    8,143
    Mobo:
    GA-Z170X-UD5-TH
    CPU:
    Core i5-6600K
    Graphics:
    HD 530
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Apple, PowerBook
    Mobile Phone:
    iOS
    351px-Nvidia_logo.svg.png

    NVIDIA has released alternate graphics drivers for OS X El Capitan 10.11.4. These are separate from the drivers Apple ships as standard, and should be considered experimental. These drivers have been known to solve OpenCL issues with certain applications, as well as providing better native GPU power management for certain devices.

    NOTE: These drivers are currently the only method to get full acceleration for NVIDIA GeForce GTX 750, 750 Ti, 950, 960, 970, 980, 980 Ti, and TITAN X 'Maxwell' graphics cards. There are no current Macs with these cards, so support is absent natively in OS X.

    If you've installed the drivers before, you may get a notification to update to the new drivers from the built in System Preferences pane.
    Screen Shot 2016-03-22 at 9.25.09 AM.png
    NVIDIA Alternate Graphics Drivers for OS X 10.11.4 (15E65)
    http://www.nvidia.com/download/driverResults.aspx/100824/en-us

    Screen Shot 2016-03-22 at 9.25.13 AM.png

    How to Install the Web Drivers:

    In order to use the alternate drivers on a CustoMac, you must first install the driver package. Also make sure to choose NVIDIA Web Driver using the standard menubar or system preference pane then reboot.

    If drivers do not initiate, add nvda_drv=1 to Clover config.plist under Boot > Arguments.

    Common Problems and Solutions:
    http://www.tonymacx86.com/graphics/161256-solving-nvidia-driver-install-problems.html

    Related:
    http://www.tonymacx86.com/os-x-updates/187001-os-x-10-11-4-update.html
    http://www.tonymacx86.com/graphics/...raphics-drivers-os-x-10-11-3-346-03-05-a.html
    http://www.tonymacx86.com/graphics/...raphics-drivers-os-x-10-11-2-346-03-04-a.html
    http://www.tonymacx86.com/graphics/...raphics-drivers-os-x-10-11-1-346-03-03-a.html
    http://www.tonymacx86.com/graphics/...raphics-drivers-os-x-10-11-0-346-03-02-a.html
    http://www.tonymacx86.com/graphics/...ate-graphics-drivers-10-10-5-346-02-03-a.html
    http://www.tonymacx86.com/graphics/...ate-graphics-drivers-10-10-4-346-01-03-a.html
    http://www.tonymacx86.com/graphics/...ate-graphics-drivers-10-10-3-346-01-02-a.html
    http://www.tonymacx86.com/graphics/...ate-graphics-drivers-10-10-3-346-01-02-a.html
    http://www.tonymacx86.com/graphics/...ate-graphics-drivers-10-10-2-343-02-02-a.html
    http://www.tonymacx86.com/graphics/...ate-graphics-drivers-10-10-1-343-01-02-a.html
    http://www.tonymacx86.com/threads/n...01-01-with-maxwell-geforce-gtx-970-an.143435/
     
    marciodeholanda likes this.
    Last edited: May 18, 2016
  2. Twa

    Twa

    Joined:
    Jun 24, 2010
    Messages:
    85
    Mobo:
    Asus Z170M-PLUS
    CPU:
    Intel i5-6600K 3.5GHz
    Graphics:
    MSI GTX 970 O.C
    Mobile Phone:
    iOS
    Mar 22, 2016 at 8:22 PM #2
    Twa

    Twa

    Joined:
    Jun 24, 2010
    Messages:
    85
    Mobo:
    Asus Z170M-PLUS
    CPU:
    Intel i5-6600K 3.5GHz
    Graphics:
    MSI GTX 970 O.C
    Mobile Phone:
    iOS
    This Final made my Photoshop bug again (Image break at where cursor moving when use Clone or Healing Tool), just like final on 11.3. Now i'm using beta 346.03.06b01 , no bug with Photoshop

    Update: Illustrator still crash after minutes running
     
  3. JRGN

    JRGN

    Joined:
    Nov 25, 2015
    Messages:
    5
    Mobo:
    GA-Z97X-UD5H-BK
    CPU:
    Intel Core i7-4790k
    Graphics:
    GTX 960 SuperSC
    Mar 22, 2016 at 10:18 PM #3
    JRGN

    JRGN

    Joined:
    Nov 25, 2015
    Messages:
    5
    Mobo:
    GA-Z97X-UD5H-BK
    CPU:
    Intel Core i7-4790k
    Graphics:
    GTX 960 SuperSC
    Just installed 346.03.06f01 and tested Photoshop, and I'm not getting any of the problems that were plaguing me in earlier versions, i.e. OpenCL crashes and / or graphical tearing. Thumbs up so far!
     
  4. bogdanw

    bogdanw

    Joined:
    Mar 29, 2011
    Messages:
    14
    Mobo:
    Gygabyte GA-Z170X-UD3
    CPU:
    Intel Core i3-6100 @ 3.70GHz
    Graphics:
    Gainward GeForce 210 1024 MB
    Mar 23, 2016 at 5:13 PM #4
    bogdanw

    bogdanw

    Joined:
    Mar 29, 2011
    Messages:
    14
    Mobo:
    Gygabyte GA-Z170X-UD3
    CPU:
    Intel Core i3-6100 @ 3.70GHz
    Graphics:
    Gainward GeForce 210 1024 MB
    I've installed the driver but it doesn't switch on from Control Panel. After restart, the selected option is OS X Default Graphics Driver.
    I'm using Clover 3346 in Legacy mode and I've tried adding <key>Arguments</key> <string>nvda_drv=1 kext-dev-mode=1</string> to the Boot section from config.plist. What can I do or how can I test which driver is really being used?
     
  5. alains29

    alains29

    Joined:
    Mar 5, 2015
    Messages:
    15
    Mobo:
    Z97 Pro (wifi ac) 32Gb / Clover with 10.11.5
    CPU:
    i7-4790K
    Graphics:
    EVGA GTX 760 2Gb
    Mac:
    MacBook Pro, Mac Pro
    Mar 24, 2016 at 12:52 PM #5
    alains29

    alains29

    Joined:
    Mar 5, 2015
    Messages:
    15
    Mobo:
    Z97 Pro (wifi ac) 32Gb / Clover with 10.11.5
    CPU:
    i7-4790K
    Graphics:
    EVGA GTX 760 2Gb
    Mac:
    MacBook Pro, Mac Pro
  6. RandomTech

    RandomTech

    Joined:
    Aug 24, 2015
    Messages:
    78
    Mobo:
    Gigabyte Z97X-SLI
    CPU:
    i7 4970K
    Graphics:
    2x MSI HD 7970 Lightning
    Mobile Phone:
    iOS
    Mar 24, 2016 at 2:52 PM #6
    RandomTech

    RandomTech

    Joined:
    Aug 24, 2015
    Messages:
    78
    Mobo:
    Gigabyte Z97X-SLI
    CPU:
    i7 4970K
    Graphics:
    2x MSI HD 7970 Lightning
    Mobile Phone:
    iOS
    From my experience I hate El Capitan for not being 100% compatible with NVIDIA Web Drivers (or vice versa) :think:, this is why Im on Yosemite 10.10.5 and everything works perfectly smooth, I mean all :thumbup:

    ...Hope next OS X well be better...
     
  7. Mark Quark

    Mark Quark

    Joined:
    Jan 14, 2011
    Messages:
    47
    Mobo:
    Gigabyte GA-Z97M-D3H
    CPU:
    Intel i5-4690K
    Graphics:
    EVGA GeForce GTX 960 4GB
    Mac:
    MacBook Pro
    Mar 24, 2016 at 4:06 PM #7
    Mark Quark

    Mark Quark

    Joined:
    Jan 14, 2011
    Messages:
    47
    Mobo:
    Gigabyte GA-Z97M-D3H
    CPU:
    Intel i5-4690K
    Graphics:
    EVGA GeForce GTX 960 4GB
    Mac:
    MacBook Pro
    ... the same as 11.3. Square disorders. Illustrator crashed after 5 minutes.
    So I installed the BETA again (WebDriver-346.03.06b01), Illustrator crashed after 20 minutes, PS has lost the Square disorders and is still working. The version 6 of CS seems not to be affected.
     
  8. Twa

    Twa

    Joined:
    Jun 24, 2010
    Messages:
    85
    Mobo:
    Asus Z170M-PLUS
    CPU:
    Intel i5-6600K 3.5GHz
    Graphics:
    MSI GTX 970 O.C
    Mobile Phone:
    iOS
    Mar 24, 2016 at 8:30 PM #8
    Twa

    Twa

    Joined:
    Jun 24, 2010
    Messages:
    85
    Mobo:
    Asus Z170M-PLUS
    CPU:
    Intel i5-6600K 3.5GHz
    Graphics:
    MSI GTX 970 O.C
    Mobile Phone:
    iOS
    just like me, now i disabled GPU performance on both Pts and Ai to fix those errors, then it runs a bit slow :banghead:
     
  9. brumie

    brumie

    Joined:
    Mar 8, 2016
    Messages:
    14
    Mobo:
    Maximus VIII Extreme
    CPU:
    i7 6700K
    Graphics:
    Asus Strix OC 980 Ti
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    Android, iOS
    Mar 25, 2016 at 7:24 AM #9
    brumie

    brumie

    Joined:
    Mar 8, 2016
    Messages:
    14
    Mobo:
    Maximus VIII Extreme
    CPU:
    i7 6700K
    Graphics:
    Asus Strix OC 980 Ti
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    Android, iOS

    well I have mac book pro, new nvidia driver tested with illustrator also crashed :D
     
  10. Mark Quark

    Mark Quark

    Joined:
    Jan 14, 2011
    Messages:
    47
    Mobo:
    Gigabyte GA-Z97M-D3H
    CPU:
    Intel i5-4690K
    Graphics:
    EVGA GeForce GTX 960 4GB
    Mac:
    MacBook Pro
    Mar 25, 2016 at 8:54 AM #10
    Mark Quark

    Mark Quark

    Joined:
    Jan 14, 2011
    Messages:
    47
    Mobo:
    Gigabyte GA-Z97M-D3H
    CPU:
    Intel i5-4690K
    Graphics:
    EVGA GeForce GTX 960 4GB
    Mac:
    MacBook Pro

    Yes, I think that's a mistake of the driver, or the CC Suite. The Version 6 seems to be fine. The CS 5 starts a little longer, but does not crash.
    Let's see what makes Adobe. Maybe next update fixes the bug.
    Other option is to search for the other graphics card, or OS X Yosemite. But who wants that?

    Gruß!
     

Share This Page