Contribute
Register

NVIDIA Releases Alternate Graphics Drivers for OS X 10.11.3 (346.03.05)

B

brumbaer

Guest
I'm very pleased to report that this update solved a problem with Aperture - yes I still use and love Aperture.

Cinebench performance hasn't changed.
 
Joined
Feb 11, 2014
Messages
176
Motherboard
Z390 Designare
CPU
i7-9700
Graphics
Radeon Pro WX 9100
Mac
MacBook Pro
Mobile Phone
iOS
I also have final cut pro working again without crashing THANK GOD. This one was killing me I was about to pull the trigger for a R9 280X card. Now I will wait for a while. So far so good but I haven't done a hour or more of editing yet. Tomorrow awaits. Updated to 10.11.3 and the 346.03.05 driver. I have a 760 2G card. I will run BruceX test again. it has been reported that it speeds things up. I deleted all my prior reder files and did notice that this renders much faster now. Or appears to.

And yes, I sent in a ton of crash reports that will indicate I am using a Hackintosh. The netkas kext and fakeSMC kexts kind of give it away.

Jules
 
Joined
Apr 19, 2013
Messages
50
Motherboard
GA-Z87X-UD5H
CPU
i7-4770K
Graphics
GTX 760
Mac
MacBook Pro
Classic Mac
iMac, Power Mac, Quadra
Mobile Phone
iOS
I get flickering video when I play any un-rendered clip. I switched back to default. :(
 
Joined
Feb 3, 2014
Messages
70
Motherboard
GA-H87M-D3H
CPU
Haswell i5 3.1MHZ
Graphics
4600/NVIDIA GTX750ti
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Hi Tony,

I have one question. It isn't not possible to install this NVIDIA Drivers until you upgrade for 10.11.3. But i have a 750Ti, and when i restart and put in clover flag nvda_drv=0 the system doesn't boot. Should put in safe mode also with flag -x ?

Thanks,
LP
 

tonymacx86

Administrator
Staff member
Joined
Nov 18, 2009
Messages
8,523
Motherboard
GA-Z270X-UD5
CPU
Core i3-7100
Graphics
HD 630
Mac
MacBook Pro, Mac mini
Classic Mac
Apple, PowerBook
Mobile Phone
iOS
Hi Tony,

I have one question. It isn't not possible to install this NVIDIA Drivers until you upgrade for 10.11.3. But i have a 750Ti, and when i restart and put in clover flag nvda_drv=0 the system doesn't boot. Should put in safe mode also with flag -x ?

Thanks,
LP
Safe mode may work- otherwise try nv_disable=1
 
Joined
May 27, 2012
Messages
5
Motherboard
GA-Z97X-UD3H
CPU
i7 4790K
Graphics
GeForce GTX 750
Mac
Classic Mac
Mobile Phone

Attachments

Joined
Jul 6, 2014
Messages
24
Motherboard
G-Insane's Hacks - Gigabyte GA-Z97N-WiFi, GA-Z87N-WIFI
CPU
Core i5-4690K
Graphics
GeForce GTX 950
Mac
MacBook Pro
Classic Mac
Mobile Phone
I need some help with 4k. All my stuff is listed in the profile. Running latest clover. GTX 950 on 10.11.1 was a snap: installed card; installed then-current Nvidia web driver; plugged HDMI cable from card to TV; 4k sweetness at 60p. Now on 10.11.3, after installing current web driver (the one this thread is about), I don't get 60p; I'm at 24p. Mac screen hangs off the sides of the visible monitor. This is a huge mess. Is there some magical kext I'm missing (that I didn't need before)? Do I need to wait out a later web driver?

Thanks to all in advance.
 
Top