Contribute
Register

NVIDIA Releases Alternate Graphics Drivers for OS X 10.11.2 (346.03.04)

Status
Not open for further replies.
...Now I have another question if I have a DVI to VGA converter might work or I have a screen with DVI connection?...
The DVI to VGA converter (adapter) will work, I believe.
 
Hopefully Nvidia will fix the bug in the next release :/
 
What do you mean by this exactly? I removed the Displays.prefPane file and all that happened after a reboot was I had no preference pane for displays lol.

That was not what you wanted to remove as you found out. It is the file /Library/Preferences/com.apple.windowserver.plist.
 
That was not what you wanted to remove as you found out. It is the file /Library/Preferences/com.apple.windowserver.plist.

Ok well it just regenerated the same file, no change. Thanks for the suggestion though.

Is there any chance this is a hardware issue? i bought the card used.... although it works fine in windows.

I guess for now ill just wait til the next driver and deal with it until then...
 
hej Jacekwacek, I have the same issue as you. When I switch to nvidia web driver & reboot it goes back to the OS X default graphic card driver. Any solutions?
 
hWhen I switch to nvidia web driver & reboot it goes back to the OS X default graphic card driver. Any solutions?
How do you switch ? Make sure to add nvda_drv=1 to yout boot arguments.
 
How do you switch ? Make sure to add nvda_drv=1 to yout boot arguments.

I'm switching using Nvidia Control Panel. I also have nvda_drv=1. The graphic card seems to work, Premiere is working very fast.
But every time I reboot the setting goes back to OS X Default. When I change it Nvidia Web Driver, the Nvidia gets on the it doesn't prompt me to reboot. Cuda seems also working. If i try to switch back to OS X Default it does ask me to reboot. Here is the video that shows the state right after reboot:
https://youtu.be/HxUS29u5IhI
It seems for me that everything is working, besides some problems with the configuration panel itself.
What do you think?
 
I never used the Nvidia Control Panel (since it was not working properly) to switch the driver, it worked anytime with just nvda_drv=1
Make sure you do not have not nv_disable=1 or change it to nv_disable=0. Besides that I have no other idea :/

Unless anything is working I wont care about the panel at all. The menu bar switcher is hidden here either :)
 
Status
Not open for further replies.
Back
Top