NVIDIA Releases Alternate Graphics Drivers for macOS Sierra 10.12.6 (378.05.05.25)

Discussion in 'Graphics' started by tonymacx86, Jul 21, 2017.

  1. Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    10,718
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Sep 15, 2017 at 1:46 AM #61
    Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    10,718
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    I'm running two monitors via DVI with my Gigabyte GTX 1060. I'll try Display ports tomorrow.
     
  2. Ultramagnus

    Ultramagnus

    Joined:
    May 25, 2017
    Messages:
    44
    Mobo:
    Gigabyte 7270X-UD5
    CPU:
    Core i7 7700K Kaby Lake
    Graphics:
    Gefore GTX 1060 FTW+
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    Sep 15, 2017 at 1:52 AM #62
    Ultramagnus

    Ultramagnus

    Joined:
    May 25, 2017
    Messages:
    44
    Mobo:
    Gigabyte 7270X-UD5
    CPU:
    Core i7 7700K Kaby Lake
    Graphics:
    Gefore GTX 1060 FTW+
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    Awesome Thanks
     
  3. marten48

    marten48

    Joined:
    Jun 18, 2011
    Messages:
    19
    Mobo:
    GA-Z68A-D3H-B3
    CPU:
    Intel Core i5-2500K
    Graphics:
    GTX 1060
    Sep 17, 2017 at 1:18 AM #63
    marten48

    marten48

    Joined:
    Jun 18, 2011
    Messages:
    19
    Mobo:
    GA-Z68A-D3H-B3
    CPU:
    Intel Core i5-2500K
    Graphics:
    GTX 1060
    I got the 10.12.6 drivers to work with my GTX 1060. I used the emulated NVRAM fix described above -- my old Gigabyte board must not support NVRAM. I used the Clover installer instead of MultiBeast to make the change, FWIW.
     
  4. acantril

    acantril

    Joined:
    Nov 25, 2012
    Messages:
    7
    Mobo:
    MSI Gaming M5 Z170a
    CPU:
    i7 6700K
    Graphics:
    GTX 1080ti
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    iOS
    Sep 18, 2017 at 6:20 AM #64
    acantril

    acantril

    Joined:
    Nov 25, 2012
    Messages:
    7
    Mobo:
    MSI Gaming M5 Z170a
    CPU:
    i7 6700K
    Graphics:
    GTX 1080ti
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    iOS

    Is there a solution for this beyond just turning a screen off ?
    I have 3 x 4k screens and a GTX 1080ti - when I have 3 screens powered up, it crashes (mouse pointer in top left corner of one of the screens).
    When I have only 2 ... it boots fine.
    When I turn the 3rd on after boot, its fine.
    Waking from sleep sometimes crashes. and I'm wondering if its related.
     
  5. Ultramagnus

    Ultramagnus

    Joined:
    May 25, 2017
    Messages:
    44
    Mobo:
    Gigabyte 7270X-UD5
    CPU:
    Core i7 7700K Kaby Lake
    Graphics:
    Gefore GTX 1060 FTW+
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    Sep 18, 2017 at 1:19 PM #65
    Ultramagnus

    Ultramagnus

    Joined:
    May 25, 2017
    Messages:
    44
    Mobo:
    Gigabyte 7270X-UD5
    CPU:
    Core i7 7700K Kaby Lake
    Graphics:
    Gefore GTX 1060 FTW+
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    I tried that but it did nothing. Thanks for the advice though.
     
  6. jaimemacx86

    jaimemacx86

    Joined:
    Sep 13, 2017
    Messages:
    4
    Mobo:
    Gigabyte Z170XP-SLI DDR4
    CPU:
    i5 6600k
    Graphics:
    PNY Geforce GTX 970 4Gb
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    Sep 19, 2017 at 4:58 AM #66
    jaimemacx86

    jaimemacx86

    Joined:
    Sep 13, 2017
    Messages:
    4
    Mobo:
    Gigabyte Z170XP-SLI DDR4
    CPU:
    i5 6600k
    Graphics:
    PNY Geforce GTX 970 4Gb
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    Hi I'm using a pny gtx 970 4gb on a gygabit z170xp-sli and updated to sierra 10.12.6 i've installed this nvidia version but doesnt work Any suggestions?
     
  7. jaimemacx86

    jaimemacx86

    Joined:
    Sep 13, 2017
    Messages:
    4
    Mobo:
    Gigabyte Z170XP-SLI DDR4
    CPU:
    i5 6600k
    Graphics:
    PNY Geforce GTX 970 4Gb
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    Sep 21, 2017 at 5:15 PM #67
    jaimemacx86

    jaimemacx86

    Joined:
    Sep 13, 2017
    Messages:
    4
    Mobo:
    Gigabyte Z170XP-SLI DDR4
    CPU:
    i5 6600k
    Graphics:
    PNY Geforce GTX 970 4Gb
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    I've already tried:

    Graphics Configuration > NVIDIA Web Drivers Boot Flag
    Build
    Reboot

    doesn't work :cry:
     
  8. jaimemacx86

    jaimemacx86

    Joined:
    Sep 13, 2017
    Messages:
    4
    Mobo:
    Gigabyte Z170XP-SLI DDR4
    CPU:
    i5 6600k
    Graphics:
    PNY Geforce GTX 970 4Gb
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    Sep 21, 2017 at 6:14 PM #68
    jaimemacx86

    jaimemacx86

    Joined:
    Sep 13, 2017
    Messages:
    4
    Mobo:
    Gigabyte Z170XP-SLI DDR4
    CPU:
    i5 6600k
    Graphics:
    PNY Geforce GTX 970 4Gb
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    I'm still having problems with my hackintosh, this is what I've done until now.
    Thanks in advance for the replies!
     

    Attached Files:

    • multibeast resume.jpg  (63.3 KB, 68 views)
    • extensions.jpg  (60.8 KB, 67 views)
    • about my mac.jpg  (49.4 KB, 73 views)
    • clover boot.jpg  (63.4 KB, 72 views)
    • clover kernell patches.jpg  (75.5 KB, 68 views)
    • clover system parameters.jpg  (47.6 KB, 53 views)
  9. P1LGRIM

    P1LGRIM Moderator

    Joined:
    Mar 2, 2012
    Messages:
    12,160
    Mobo:
    Lenovo ThinkStation p300 ⌘
    CPU:
    Intel i5-4570 3.2 GHz
    Graphics:
    GeForce GT 740 2047 MB
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Sep 21, 2017 at 6:17 PM #69
    P1LGRIM

    P1LGRIM Moderator

    Joined:
    Mar 2, 2012
    Messages:
    12,160
    Mobo:
    Lenovo ThinkStation p300 ⌘
    CPU:
    Intel i5-4570 3.2 GHz
    Graphics:
    GeForce GT 740 2047 MB
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
     
  10. jaimemacx86

    jaimemacx86

    Joined:
    Sep 13, 2017
    Messages:
    4
    Mobo:
    Gigabyte Z170XP-SLI DDR4
    CPU:
    i5 6600k
    Graphics:
    PNY Geforce GTX 970 4Gb
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    Sep 21, 2017 at 9:41 PM #70
    jaimemacx86

    jaimemacx86

    Joined:
    Sep 13, 2017
    Messages:
    4
    Mobo:
    Gigabyte Z170XP-SLI DDR4
    CPU:
    i5 6600k
    Graphics:
    PNY Geforce GTX 970 4Gb
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    oh sorry for that... updating..
     

Share This Page