NVIDIA Releases Alternate Graphics Drivers for macOS Sierra 10.12.6 (378.05.05.25)

Discussion in 'Graphics' started by tonymacx86, Jul 21, 2017.

  1. pit512

    pit512

    Joined:
    Feb 17, 2011
    Messages:
    253
    Motherboard:
    Gigabyte GA-Z170X-UD3
    CPU:
    Core i7 6700K @4.6GHz
    Graphics:
    Gigabyte GTX 970 Windforce
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    iMac
    Mobile Phone:
    Android, iOS
    Jul 29, 2017 at 7:21 PM #41
    pit512

    pit512

    Joined:
    Feb 17, 2011
    Messages:
    253
    Motherboard:
    Gigabyte GA-Z170X-UD3
    CPU:
    Core i7 6700K @4.6GHz
    Graphics:
    Gigabyte GTX 970 Windforce
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    iMac
    Mobile Phone:
    Android, iOS
    I have problems too with my new Gigabyte 1050Ti OC low profile connected to 2 monitors (one DP at 2560x1440 and one HDMI at 1920x1080):
    • I had a reboot after a wake up from sleep (oddly, it does not happen amymore).
    • I have to disconnect the DP monitor before booting or rebooting, otherwise i get blackscreen on both monitors.

    My previous graphic card (Gigabyte 750Ti OC low profile) with the same connected monitors, did not show this behaviour and was working perfectly with this latest drivers.

    So I guess it's more a Pascal architecture problem...
     
  2. kokpedro

    kokpedro

    Joined:
    Apr 20, 2017
    Messages:
    6
    Motherboard:
    Asus Z170-E
    CPU:
    Intel i7 7600K
    Graphics:
    Asus DUAL-GTX1060-6G
    Jul 29, 2017 at 9:22 PM #42
    kokpedro

    kokpedro

    Joined:
    Apr 20, 2017
    Messages:
    6
    Motherboard:
    Asus Z170-E
    CPU:
    Intel i7 7600K
    Graphics:
    Asus DUAL-GTX1060-6G
    Has anyone tested the new drivers with Adobe Camera Raw? Previous versions showed image corruption and tearing when GPU acceleration is enabled.
     
  3. tayz0n

    tayz0n

    Joined:
    Apr 14, 2012
    Messages:
    40
    Motherboard:
    GA-Z68XP-UD4
    CPU:
    Core i7 2600K
    Graphics:
    Palit GameRock OC GTX1080
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Jul 31, 2017 at 1:23 PM #43
    tayz0n

    tayz0n

    Joined:
    Apr 14, 2012
    Messages:
    40
    Motherboard:
    GA-Z68XP-UD4
    CPU:
    Core i7 2600K
    Graphics:
    Palit GameRock OC GTX1080
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    have same issues whit Photoshop CC
    glitching and squares whit zoom tool
    so sad****
     
  4. zangadao

    zangadao

    Joined:
    Mar 20, 2011
    Messages:
    117
    Motherboard:
    GA-Z97-D3H
    CPU:
    4790k
    Graphics:
    MSI GTX970 4gb
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    Jul 31, 2017 at 1:41 PM #44
    zangadao

    zangadao

    Joined:
    Mar 20, 2011
    Messages:
    117
    Motherboard:
    GA-Z97-D3H
    CPU:
    4790k
    Graphics:
    MSI GTX970 4gb
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    Try disable OPENCL acelleration only, in preferences>performance>advanced settings
     
  5. kokpedro

    kokpedro

    Joined:
    Apr 20, 2017
    Messages:
    6
    Motherboard:
    Asus Z170-E
    CPU:
    Intel i7 7600K
    Graphics:
    Asus DUAL-GTX1060-6G
    Jul 31, 2017 at 5:39 PM #45
    kokpedro

    kokpedro

    Joined:
    Apr 20, 2017
    Messages:
    6
    Motherboard:
    Asus Z170-E
    CPU:
    Intel i7 7600K
    Graphics:
    Asus DUAL-GTX1060-6G
    Same problem, ACR is still glitchy.
     
  6. zangadao

    zangadao

    Joined:
    Mar 20, 2011
    Messages:
    117
    Motherboard:
    GA-Z97-D3H
    CPU:
    4790k
    Graphics:
    MSI GTX970 4gb
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    Jul 31, 2017 at 9:40 PM #46
    zangadao

    zangadao

    Joined:
    Mar 20, 2011
    Messages:
    117
    Motherboard:
    GA-Z97-D3H
    CPU:
    4790k
    Graphics:
    MSI GTX970 4gb
    Mac:
    MacBook Pro
    Mobile Phone:
    Android, iOS
    hummmm in gtx 970 works :(
     
  7. kcccs560

    kcccs560

    Joined:
    Feb 10, 2014
    Messages:
    11
    Motherboard:
    Gigabyte GA-Z87-D3HP
    CPU:
    Intel Core I7-4790 Haswell Processor
    Graphics:
    NVIDIA GeForce GTX 650
    Mac:
    iMac
    Mobile Phone:
    iOS
    Jul 31, 2017 at 11:04 PM #47
    kcccs560

    kcccs560

    Joined:
    Feb 10, 2014
    Messages:
    11
    Motherboard:
    Gigabyte GA-Z87-D3HP
    CPU:
    Intel Core I7-4790 Haswell Processor
    Graphics:
    NVIDIA GeForce GTX 650
    Mac:
    iMac
    Mobile Phone:
    iOS
    So I am having an issue with my machine every time I return to my computer after it being on screen saver for over 10 min. I log back in and my computer freezes for about 20-30 seconds and then it slowly starts to come back to life. I have checked some logs and I see the graphic cards memory is being overloaded when the screen saver comes on. I have been seeing this issue since I have upgraded to sierra and have not had the time to post anything. I have updated the drives for the graphics card and updated the os for every release. I have tried to change the SMBIOS to a few other options and completed a fresh install of the OS. If anyone can help me with this issue I would greatly appreciate it.

    GTX 750TI
     
  8. P1LGRIM

    P1LGRIM Moderator

    Joined:
    Mar 2, 2012
    Messages:
    15,079
    Motherboard:
    Lenovo ThinkStation p300 ⌘
    CPU:
    Intel i5-4570 3.2 GHz
    Graphics:
    Radeon RX 560 4096 MB
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Jul 31, 2017 at 11:08 PM #48
    P1LGRIM

    P1LGRIM Moderator

    Joined:
    Mar 2, 2012
    Messages:
    15,079
    Motherboard:
    Lenovo ThinkStation p300 ⌘
    CPU:
    Intel i5-4570 3.2 GHz
    Graphics:
    Radeon RX 560 4096 MB
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    May be related to this.
     
    applebenny likes this.
  9. HighSierraWannabe

    HighSierraWannabe

    Joined:
    Jul 15, 2017
    Messages:
    83
    Motherboard:
    GA-Z270XP-SLI
    CPU:
    Intel i7-7700K
    Graphics:
    EVGA 02G-P3-1185-AR GeForce GTX 285 2GB
    Mac:
    Mac Pro
    Mobile Phone:
    iOS
    Aug 6, 2017 at 1:22 AM #49
    HighSierraWannabe

    HighSierraWannabe

    Joined:
    Jul 15, 2017
    Messages:
    83
    Motherboard:
    GA-Z270XP-SLI
    CPU:
    Intel i7-7700K
    Graphics:
    EVGA 02G-P3-1185-AR GeForce GTX 285 2GB
    Mac:
    Mac Pro
    Mobile Phone:
    iOS
    I'm running a Kaby Lake motherboard and i7 - and using an nVidia GTX-285. I notice on nVidia's web site, they say these new 10.12.6 drivers support the GTX-285.

    However, I believe that the GTX-285 is already supported natively in 10.12.6?

    Is there any advantage for me to install the 10.16.6 nVidia drivers?
     
  10. funkyfrank

    funkyfrank

    Joined:
    Jan 18, 2011
    Messages:
    237
    Motherboard:
    B85M-G
    CPU:
    Core i7 4770
    Graphics:
    nVidia 1050 Ti
    Mac:
    iMac, MacBook Pro
    Aug 6, 2017 at 6:08 PM #50
    funkyfrank

    funkyfrank

    Joined:
    Jan 18, 2011
    Messages:
    237
    Motherboard:
    B85M-G
    CPU:
    Core i7 4770
    Graphics:
    nVidia 1050 Ti
    Mac:
    iMac, MacBook Pro
    Try to disable internal intel graphics completely (if haven't done already).
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice