Contribute
Register

NVIDIA Releases Alternate Graphics Drivers for macOS Sierra 10.12.6 (378.05.05.25)

Joined
Oct 13, 2011
Messages
96
Motherboard
Asus ROG Maximus IX Hero
CPU
i7-7700k 4.2GHz
Graphics
EVGA GTX 1070 SC2
Mac
MacBook Air, Mac mini
Mobile Phone
iOS
Last edited:
Joined
Dec 18, 2016
Messages
9
Motherboard
ASUS Z170 Pro Gaming
CPU
i7-6700K
Graphics
GTX 1050Ti
Mac
iMac
Mobile Phone
Android
I just install gtx 1050ti drivers for Sierra 10.12.6 installed I downloaded the Nvidia Web Driver 378.05.05.25f01, installed it and shut down the machine to get the Gigabyte GTX 1050 Ti in place. The GPU doesn't appear in the ECC submenu in the Manager and every time I click the option of "NVIDIA Web Driver" on the manager and restart it doesn't stick. The OS comes back to Default Graphics Driver. Thoughts?
 
Joined
Sep 30, 2017
Messages
28
Motherboard
GIGABYTE GA-Z270X-UD5
CPU
7700k
Graphics
Gigabyte AORUS GeForce GTX 1060 6G REV 2.0
And don’t boot in verbose mode if you have at enabled, it disables Nvidia on some systems when enabled (like mine)
Where do the rc scripts live?
 
Joined
Dec 18, 2016
Messages
9
Motherboard
ASUS Z170 Pro Gaming
CPU
i7-6700K
Graphics
GTX 1050Ti
Mac
iMac
Mobile Phone
Android
I installed Sierra 10.12.6 with GTX 1050 Ti graphics card in ASUS Z170 pro gaming with Intel i7-6700K processor 16GB RAM DDR4 in graphic properties its shows only Intel graphics only how to fix this problem if their is any solution please tell me how to fix this problem
 
Last edited:

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
12,539
Motherboard
ASUS ROG MAXIMUS X HERO Z370
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
I just install gtx 1050ti drivers for Sierra 10.12.6 installed I downloaded the Nvidia Web Driver 378.05.05.25f01, installed it and shut down the machine to get the Gigabyte GTX 1050 Ti in place. The GPU doesn't appear in the ECC submenu in the Manager and every time I click the option of "NVIDIA Web Driver" on the manager and restart it doesn't stick. The OS comes back to Default Graphics Driver. Thoughts?
I installed Sierra 10.12.6 with GTX 1050 Ti graphics card in ASUS Z170 pro gaming with Intel i7-6700K processor 16GB RAM DDR4 in graphic properties its shows only Intel graphics only how to fix this problem if their is any solution please tell me how to fix this problem
Your NVRAM is not being saved across boots/reboots. In MultiBeast for Sierra, just select the following:
Bootloaders > Clover UEFI Boot Mode + Emulated NVRAM
Build > Install​

After the MultiBeast installation has completed, reset to the Nvidia web driver and reboot.
 
Joined
Dec 18, 2016
Messages
9
Motherboard
ASUS Z170 Pro Gaming
CPU
i7-6700K
Graphics
GTX 1050Ti
Mac
iMac
Mobile Phone
Android
hi i tried this method too but its shows in the image below please help to solve this problem
 

Attachments

Top