Contribute
Register

NVIDIA Releases Alternate Graphics Drivers for macOS High Sierra 10.13.4 (387.10.10.10.30)

Status
Not open for further replies.
Joined
Feb 5, 2013
Messages
1,307
Motherboard
Gigabyte Z490 Vision D
CPU
i9-10850K
Graphics
6800 XT
Mac
  1. iMac
Would these also nest in S/L/E and L/E using K.W. or other kext installers?

Again, this is my opinion. No, I only put them in one place, and that is EFI/Clover/Kexts/other. The one and only time I've loaded some kexts in L/E was some HWMonitor utilities kexts.
 
Joined
Jun 29, 2011
Messages
43
Motherboard
GA-Z270X-UD5
CPU
Core i7-7700K
Graphics
Nvidia 1080ti 11GB
Mac
  1. MacBook Air
Mobile Phone
  1. Android
Does anyone lost displayport audio after update the nvidiagraphicsfixup to 1.2.5?
 

elfcake

Banned
Joined
Nov 26, 2012
Messages
1,740
Motherboard
Gigabyte Z490 D
CPU
i7-10700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Again, this is my opinion. No, I only put them in one place, and that is EFI/Clover/Kexts/other. The one and only time I've loaded some kexts in L/E was some HWMonitor utilities kexts.
Thank you.
 
Joined
Apr 16, 2015
Messages
12
Motherboard
Gigabyte Z170X-UG
CPU
i7-6700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
See if the kext is being injected from that location
Code:
bdmesg | grep -i 'extra kext'
See if it is loaded
Code:
kextstat | grep -i 'nvidiagraphicsfixup'

@vulgo Thanks a million! Seems like I had another kext in L/E - updating it seems to make huge difference! So smooth now with the .103 driver. I can confirm that my machine is more than perfect now. Thanks again!
 
Joined
Sep 17, 2012
Messages
16
Motherboard
Gigabyte GA-Z77X-UP5-TH
CPU
3.5 GHz Intel i7-3770K
Graphics
GeForce GTX1050 Ti
Nope; with the latest driver on my Z68 Sandy Bridge, I get a black display with an infinite spinner as soon as the boot sequence tries to initialize the driver.

Is there a fix for this? I have Z77 Ivy Bridge board w/ GTX 1050 Ti 4GB. Thank you.
 
Joined
Apr 12, 2011
Messages
94
Motherboard
GA-Z270X-UD5
CPU
i7 7700k
Graphics
Sapphire Nitro+ RX 580 8GB
Mac
  1. MacBook Pro
Classic Mac
  1. 128K
  2. 512K
  3. Classic
  4. Performa
  5. Quadra
Mobile Phone
  1. iOS
Guys:

At this point, we need some kind soul to upload the KEXT versions of both Nvidiagraphicsfixup (Version1.2.5) and Lilu (Version 1.2.4) so we can test properly. This is essential!

These two utilities depend on each other, so both are needed in the Kexts/.../other folder of clover

Then someone running 10.13.4 should install the latest nVidia drivers (not the .103 or .106 versions), and test for lag. And please lets define where the "lag" is, as in what program. What program do you see "lag" in? Word? Powerpoint? Premiere? FCPX?

What kind of lag - as in describe it. delay in doing what, exactly?

Attached is the latest versions of Lilu (1.2.3) and NvidiaGraphicsFixUp (1.2.5), both were compiled from the master branch of their respective repositories (meaning it's the absolute latest iteration of the code as of 1pm Central Time today).
 

Attachments

  • Archive.zip
    272.4 KB · Views: 222

elfcake

Banned
Joined
Nov 26, 2012
Messages
1,740
Motherboard
Gigabyte Z490 D
CPU
i7-10700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Status
Not open for further replies.
Top