Contribute
Register

NVIDIA Releases Alternate Graphics Drivers for macOS High Sierra 10.13.3 (387.10.10.10.25)

Status
Not open for further replies.
Joined
Apr 30, 2020
Messages
15
Motherboard
Asus Prime Z370-A
CPU
i7 9700K
Graphics
Sapphire RX 5700 XT Pulse
Mobile Phone
  1. iOS
@tryptic Very easy to "downgrade" (which is not, but that's not the point) everything you need is explained here.
 

kau

Joined
Aug 11, 2011
Messages
10
Motherboard
Gigabyte Z370 XP SLI
CPU
i7-8700K
Graphics
EVGA GTX-980Ti, 6GB
Mac
  1. Mac mini
Mobile Phone
  1. iOS
For me version 25.106 is not laggy only. v156-161 are all slow.
Thanks vulgo for the webdriver.sh.
 
Joined
Sep 28, 2011
Messages
97
Motherboard
Z87X-UD5H
CPU
i7 4790K
Graphics
GTX 960 / GTX 1080
Mac
  1. Mac mini
Mobile Phone
  1. Other
I report a laggy system with the .161 on my build, reverted back to .106 and it works better.

Forgive me, but I also ask the same question as I did on a separate thread and that remained without real answer. My sys report shows that my GTX950 lanes' width is x2, where it should be x16, anyone has an idea about that?

View attachment 317955
I have the DELL SE2717H. Great Monitor! ;)
 
Joined
Apr 8, 2017
Messages
27
Motherboard
GA-Z170X-UD3
CPU
i7-6700K
Graphics
RX 570
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
There's definitely something wrong with this driver release. I thought maybe something was wrong with my system, so I tested on a clean install and still lots of lag everywhere.
I reinstalled with SIP enabled using the Nvidia Manager. and the WindowServer has still to cross 200MB.
 
Joined
Dec 31, 2016
Messages
196
Motherboard
AsrockZ270M Extreme4
CPU
i5-7600K
Graphics
RX 560
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
I have 10.13.3 with apfs and the supplemental upgrade. I am on the Nvidia 161 driver and haven't seen any lags. EtreCheck creates the performance as excellent. Lucky, I guess!
 
Joined
Jun 18, 2011
Messages
201
Motherboard
Asus Maximus VIII Gene
CPU
i7 6700K
Graphics
Radeon RX 570
Mobile Phone
  1. iOS
with 378.10.10.10.25.106 my machine has been up for 2 days and WindowServer is at 258mb. definitely not fixed if your's is drifting up... weird that this has not been addressed by Nvidia yet.
I installed .161 yesterday afternoon and WindowServer is at 250 Mo as well. With .158 -> around 8 Go.
No lags either.
 
Joined
Mar 29, 2011
Messages
228
Motherboard
GA-Z170X-UD3 (F23g)
CPU
Intel Core i5-7400
Graphics
Asus Radeon RX 560 4GB
I have 10.13.3 with apfs and the supplemental upgrade. I am on the Nvidia 161 driver and haven't seen any lags. EtreCheck creates the performance as excellent. Lucky, I guess!
Quite lucky! Could you please share more details about your configuration (Clover config, kexts used).
 
Status
Not open for further replies.
Top