NVIDIA Releases Alternate Graphics Drivers for macOS High Sierra 10.13.0 (378.10.10.10.15)

Discussion in 'Graphics' started by tonymacx86, Sep 27, 2017.

  1. Leisures

    Leisures

    Joined:
    Feb 17, 2014
    Messages:
    4
    Mobo:
    Maximus VII Ranger
    CPU:
    i4440
    Graphics:
    960GTX
    Mobile Phone:
    Android
    Sep 27, 2017 at 4:31 AM #21
    Leisures

    Leisures

    Joined:
    Feb 17, 2014
    Messages:
    4
    Mobo:
    Maximus VII Ranger
    CPU:
    i4440
    Graphics:
    960GTX
    Mobile Phone:
    Android
    I can't even boot on safe mode...lol it restart
     
  2. galile7621

    galile7621

    Joined:
    Aug 5, 2013
    Messages:
    60
    Mobo:
    ASUS ROG B250F Strix Gaming
    CPU:
    i3 6100
    Graphics:
    ASUS Expedition GeForce® GTX 1050 OC
    Mobile Phone:
    Android
    Sep 27, 2017 at 4:35 AM #22
    galile7621

    galile7621

    Joined:
    Aug 5, 2013
    Messages:
    60
    Mobo:
    ASUS ROG B250F Strix Gaming
    CPU:
    i3 6100
    Graphics:
    ASUS Expedition GeForce® GTX 1050 OC
    Mobile Phone:
    Android
    I use iMac 17,1 with lilu & nvidiafixup, got blackscreen and now I can't also boot with nv_disable=1 anymore :lol:
    Anyone use iMac 14,2 can confirm it works or not, please.
     
    wow456 likes this.
  3. Wolfie81

    Wolfie81

    Joined:
    Oct 10, 2012
    Messages:
    591
    Mobo:
    Wolfies BeQuiet
    CPU:
    6700k + Gigabyte Z170X Designare
    Graphics:
    EVGA 1080ti FTW3
    Mac:
    iMac
    Sep 27, 2017 at 4:36 AM #23
    Wolfie81

    Wolfie81

    Joined:
    Oct 10, 2012
    Messages:
    591
    Mobo:
    Wolfies BeQuiet
    CPU:
    6700k + Gigabyte Z170X Designare
    Graphics:
    EVGA 1080ti FTW3
    Mac:
    iMac
    Same issue black screen
     
  4. valmeida

    valmeida

    Joined:
    Oct 15, 2011
    Messages:
    46
    Mobo:
    ASUS Z170 Formula
    CPU:
    I7 6700K
    Graphics:
    Nvidia GTX 1070
    Sep 27, 2017 at 4:38 AM #24
    valmeida

    valmeida

    Joined:
    Oct 15, 2011
    Messages:
    46
    Mobo:
    ASUS Z170 Formula
    CPU:
    I7 6700K
    Graphics:
    Nvidia GTX 1070
    I have the same issue thank god for CC was able to restore it. I also tried the AGPfix to see if this works and no dice.
     
  5. Wolfie81

    Wolfie81

    Joined:
    Oct 10, 2012
    Messages:
    591
    Mobo:
    Wolfies BeQuiet
    CPU:
    6700k + Gigabyte Z170X Designare
    Graphics:
    EVGA 1080ti FTW3
    Mac:
    iMac
    Sep 27, 2017 at 4:39 AM #25
    Wolfie81

    Wolfie81

    Joined:
    Oct 10, 2012
    Messages:
    591
    Mobo:
    Wolfies BeQuiet
    CPU:
    6700k + Gigabyte Z170X Designare
    Graphics:
    EVGA 1080ti FTW3
    Mac:
    iMac
    Anyone able to they without lilu and Nvidia fixup?
     
  6. valmeida

    valmeida

    Joined:
    Oct 15, 2011
    Messages:
    46
    Mobo:
    ASUS Z170 Formula
    CPU:
    I7 6700K
    Graphics:
    Nvidia GTX 1070
    Sep 27, 2017 at 4:39 AM #26
    valmeida

    valmeida

    Joined:
    Oct 15, 2011
    Messages:
    46
    Mobo:
    ASUS Z170 Formula
    CPU:
    I7 6700K
    Graphics:
    Nvidia GTX 1070
    There is something real shady going on with this drivers?
     
  7. galile7621

    galile7621

    Joined:
    Aug 5, 2013
    Messages:
    60
    Mobo:
    ASUS ROG B250F Strix Gaming
    CPU:
    i3 6100
    Graphics:
    ASUS Expedition GeForce® GTX 1050 OC
    Mobile Phone:
    Android
    Sep 27, 2017 at 4:40 AM #27
    galile7621

    galile7621

    Joined:
    Aug 5, 2013
    Messages:
    60
    Mobo:
    ASUS ROG B250F Strix Gaming
    CPU:
    i3 6100
    Graphics:
    ASUS Expedition GeForce® GTX 1050 OC
    Mobile Phone:
    Android
    Do you use iMac 14,2? This is the first time we get some error from release nvidia web driver, I think :D
     
  8. Wolfie81

    Wolfie81

    Joined:
    Oct 10, 2012
    Messages:
    591
    Mobo:
    Wolfies BeQuiet
    CPU:
    6700k + Gigabyte Z170X Designare
    Graphics:
    EVGA 1080ti FTW3
    Mac:
    iMac
    Sep 27, 2017 at 4:41 AM #28
    Wolfie81

    Wolfie81

    Joined:
    Oct 10, 2012
    Messages:
    591
    Mobo:
    Wolfies BeQuiet
    CPU:
    6700k + Gigabyte Z170X Designare
    Graphics:
    EVGA 1080ti FTW3
    Mac:
    iMac
    Could try contact Nvidia support to get an engineer on.
     
  9. valmeida

    valmeida

    Joined:
    Oct 15, 2011
    Messages:
    46
    Mobo:
    ASUS Z170 Formula
    CPU:
    I7 6700K
    Graphics:
    Nvidia GTX 1070
    Sep 27, 2017 at 4:41 AM #29
    valmeida

    valmeida

    Joined:
    Oct 15, 2011
    Messages:
    46
    Mobo:
    ASUS Z170 Formula
    CPU:
    I7 6700K
    Graphics:
    Nvidia GTX 1070
    No I use iMac 17.1
     
  10. galile7621

    galile7621

    Joined:
    Aug 5, 2013
    Messages:
    60
    Mobo:
    ASUS ROG B250F Strix Gaming
    CPU:
    i3 6100
    Graphics:
    ASUS Expedition GeForce® GTX 1050 OC
    Mobile Phone:
    Android
    Sep 27, 2017 at 4:42 AM #30
    galile7621

    galile7621

    Joined:
    Aug 5, 2013
    Messages:
    60
    Mobo:
    ASUS ROG B250F Strix Gaming
    CPU:
    i3 6100
    Graphics:
    ASUS Expedition GeForce® GTX 1050 OC
    Mobile Phone:
    Android
    I see many users is online at this time :lol:
     

Share This Page