NVIDIA Releases Alternate Graphics Drivers for macOS High Sierra 10.13.0 (378.10.10.10.15)

Discussion in 'Graphics' started by tonymacx86, Sep 27, 2017.

  1. Wolfie81

    Wolfie81

    Joined:
    Oct 10, 2012
    Messages:
    614
    Motherboard:
    Wolfies BeQuiet
    CPU:
    6700k + Gigabyte Z170X Designare
    Graphics:
    EVGA 1080ti FTW3
    Mac:
    iMac
    Sep 27, 2017 at 4:02 AM #11
    Wolfie81

    Wolfie81

    Joined:
    Oct 10, 2012
    Messages:
    614
    Motherboard:
    Wolfies BeQuiet
    CPU:
    6700k + Gigabyte Z170X Designare
    Graphics:
    EVGA 1080ti FTW3
    Mac:
    iMac
    Wonder why this is happening.
     
    wow456 likes this.
  2. wow456

    wow456

    Joined:
    Jul 1, 2015
    Messages:
    74
    CPU:
    Intel Core i5 6500
    Graphics:
    Gigabyte Geforce GTX 960
    Mac:
    iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Color Classic, eMac, iBook, iMac, Power Mac, Xserve
    Mobile Phone:
    Android, iOS, Windows Phone
    Sep 27, 2017 at 4:05 AM #12
    wow456

    wow456

    Joined:
    Jul 1, 2015
    Messages:
    74
    CPU:
    Intel Core i5 6500
    Graphics:
    Gigabyte Geforce GTX 960
    Mac:
    iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Color Classic, eMac, iBook, iMac, Power Mac, Xserve
    Mobile Phone:
    Android, iOS, Windows Phone
    Good Question


    There is a mess up at nvidia
     
  3. hacman

    hacman

    Joined:
    Mar 20, 2011
    Messages:
    1,367
    Motherboard:
    Gigabyte B85M-Gaming 3
    CPU:
    i3 -4150
    Graphics:
    Nvidia GTX 1060 3gb
    Mac:
    Mac Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    Android, iOS
    Sep 27, 2017 at 4:06 AM #13
    hacman

    hacman

    Joined:
    Mar 20, 2011
    Messages:
    1,367
    Motherboard:
    Gigabyte B85M-Gaming 3
    CPU:
    i3 -4150
    Graphics:
    Nvidia GTX 1060 3gb
    Mac:
    Mac Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    Android, iOS
    Screen Shot 2017-09-27 at 8.27.55 AM.png

    Thanks tonymacx86 :clap::clap::clap:
     
    Venkee likes this.
  4. talesworld

    talesworld

    Joined:
    Sep 7, 2017
    Messages:
    1
    Sep 27, 2017 at 4:12 AM #14
    talesworld

    talesworld

    Joined:
    Sep 7, 2017
    Messages:
    1
    help,please:crazy:

    Jietu20170927-111034.png
     
    wow456 likes this.

    Attached Files:

    • Jietu20170927-111034.png  (28 KB, 532 views)
    • Jietu20170927-111034.png  (28 KB, 479 views)
  5. zlei

    zlei

    Joined:
    Jul 2, 2016
    Messages:
    338
    Motherboard:
    GA-Z270-HD3
    CPU:
    i7 7700K
    Graphics:
    AMD Radeon RX580
    Mac:
    iMac
    Classic Mac:
    iMac
    Sep 27, 2017 at 4:15 AM #15
    zlei

    zlei

    Joined:
    Jul 2, 2016
    Messages:
    338
    Motherboard:
    GA-Z270-HD3
    CPU:
    i7 7700K
    Graphics:
    AMD Radeon RX580
    Mac:
    iMac
    Classic Mac:
    iMac
    Now I can attempt to upgrade to High Sierra.
     
  6. wow456

    wow456

    Joined:
    Jul 1, 2015
    Messages:
    74
    CPU:
    Intel Core i5 6500
    Graphics:
    Gigabyte Geforce GTX 960
    Mac:
    iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Color Classic, eMac, iBook, iMac, Power Mac, Xserve
    Mobile Phone:
    Android, iOS, Windows Phone
    Sep 27, 2017 at 4:16 AM #16
    wow456

    wow456

    Joined:
    Jul 1, 2015
    Messages:
    74
    CPU:
    Intel Core i5 6500
    Graphics:
    Gigabyte Geforce GTX 960
    Mac:
    iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Color Classic, eMac, iBook, iMac, Power Mac, Xserve
    Mobile Phone:
    Android, iOS, Windows Phone
    This sucks, I think Nvidia was too fast
     
  7. wow456

    wow456

    Joined:
    Jul 1, 2015
    Messages:
    74
    CPU:
    Intel Core i5 6500
    Graphics:
    Gigabyte Geforce GTX 960
    Mac:
    iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Color Classic, eMac, iBook, iMac, Power Mac, Xserve
    Mobile Phone:
    Android, iOS, Windows Phone
    Sep 27, 2017 at 4:17 AM #17
    wow456

    wow456

    Joined:
    Jul 1, 2015
    Messages:
    74
    CPU:
    Intel Core i5 6500
    Graphics:
    Gigabyte Geforce GTX 960
    Mac:
    iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Color Classic, eMac, iBook, iMac, Power Mac, Xserve
    Mobile Phone:
    Android, iOS, Windows Phone
    It won't work
     
  8. wow456

    wow456

    Joined:
    Jul 1, 2015
    Messages:
    74
    CPU:
    Intel Core i5 6500
    Graphics:
    Gigabyte Geforce GTX 960
    Mac:
    iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Color Classic, eMac, iBook, iMac, Power Mac, Xserve
    Mobile Phone:
    Android, iOS, Windows Phone
    Sep 27, 2017 at 4:21 AM #18
    wow456

    wow456

    Joined:
    Jul 1, 2015
    Messages:
    74
    CPU:
    Intel Core i5 6500
    Graphics:
    Gigabyte Geforce GTX 960
    Mac:
    iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Color Classic, eMac, iBook, iMac, Power Mac, Xserve
    Mobile Phone:
    Android, iOS, Windows Phone
  9. SpooderPutato

    SpooderPutato

    Joined:
    Nov 24, 2016
    Messages:
    18
    Motherboard:
    Intel H87M HD3
    CPU:
    i5 4570
    Graphics:
    GTX 1060 3GB
    Mobile Phone:
    iOS
    Sep 27, 2017 at 4:22 AM #19
    SpooderPutato

    SpooderPutato

    Joined:
    Nov 24, 2016
    Messages:
    18
    Motherboard:
    Intel H87M HD3
    CPU:
    i5 4570
    Graphics:
    GTX 1060 3GB
    Mobile Phone:
    iOS
    Enlighten me, please. I have 1060 3gb as well. I haven't updated to 10.13 yet. Because a lot of people are complaining about black screen.
     
    akb1 and wow456 like this.
  10. wow456

    wow456

    Joined:
    Jul 1, 2015
    Messages:
    74
    CPU:
    Intel Core i5 6500
    Graphics:
    Gigabyte Geforce GTX 960
    Mac:
    iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Color Classic, eMac, iBook, iMac, Power Mac, Xserve
    Mobile Phone:
    Android, iOS, Windows Phone
    Sep 27, 2017 at 4:30 AM #20
    wow456

    wow456

    Joined:
    Jul 1, 2015
    Messages:
    74
    CPU:
    Intel Core i5 6500
    Graphics:
    Gigabyte Geforce GTX 960
    Mac:
    iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Color Classic, eMac, iBook, iMac, Power Mac, Xserve
    Mobile Phone:
    Android, iOS, Windows Phone
    We are getting errors for some reason. It can only boot up in safe mode
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice