Contribute
Register

NVIDIA K600 QUADRO Driver

Status
Not open for further replies.
Joined
Sep 10, 2011
Messages
5
Motherboard
Asus ROG STRIX Z370-G GAMING
CPU
i5-9600K
Graphics
RX 470
Mac
  1. MacBook Pro
Thanks Timbo for the information. I'll give it a try this weekend. The card works fine in Win7, which is what I bought it for. I'm using this card in my modded MacPro 2008 case because it is small and doesn't require a separate power supply. I can live with the current situation.
 
Joined
Jan 29, 2017
Messages
37
Motherboard
Gigabyte Z490 Aorus Pro AX
CPU
i9-10900K
Graphics
Gigabyte RX570 4GB
Mac
  1. iMac
Mobile Phone
  1. Android
NVIDIA K600 QUADRO Driver - QE/CI

System HP Z620
BIOS - BIOS Version/Date Hewlett-Packard J61 v03.18, 01/07/2013 (AMI I think)
2 X Processor Intel(R) Xeon(R) CPU E5-2643 0 @ 3.30GHz, 3301 Mhz, 4 Core(s), 8 Logical Processor(s)
8 x 2GB Memory 16GB DDR3-1600
Graphics - NVIDIA K600 Quadro
HDrive - Model ATA WDC WD5000HHTZ-6 SCSI Disk Device (500GB) Set to AHCI.

Having problem with graphics and having to run nv_disable=1 to boot Maverick. Trying to get NVIDIA K600 to run smooth but unable to find any info.. Any help would be appreciated..
---
Update, When i run GraphicsEnabler=Yes and nv_disable=1 system boots , card is listed correct but i do not have QE/CI and only have one resolution defined 1024x768.. Any advise??
Hi.. I'm having DH61WW, intel i5-3450, Quadro K600...
It worked OOB in El capitan 10.11.6...
With no nvidia injection, no nv_disable, only I'm using dart=0 and iMac 14,2.
 
Status
Not open for further replies.
Top