Contribute
Register

Nvidia GTX 560ti Graphics Problem Not Smooth on Yosemite 10.10.1

Status
Not open for further replies.
Joined
Jul 31, 2012
Messages
3
Motherboard
Mountain Lion 10.8.2
CPU
Core i7 2600k
Graphics
ATI5750
Mac
Classic Mac
Mobile Phone
14204653321.jpg

i found this problem on gigabyte nvidia gtx 560ti. music still running but computer cant respond with keyboard/mouse click or move. now i am running on yosemite 10.10.1
this problem found in maverick before . it come 2 time per day.

Then i press restart button.

14204653322.jpg

- affter restart It show up this. "A graphics problem has been detected" (I am use web driver and cuda lastest version)

- "A graphics problem has been detected" show sometime while I play games such as cs gobal , sc2 , dota 2

14204653323.jpg

this info from opengl extensions viewer

14204660981.jpg


from system info

14204653324.jpg

This normal ? It not smooth in red ?


14204664181.jpg

This launchpad. i think ok.


- i try feezefix app but not help
- now I use web driver
- the same problem on osx driver
- safari and chrome can play youtube
- safari start delay i think ( 1 sec ) or it default
- on safari some website lag when i scroll mouse (when use osx driver but nvidia web driver no problem)
- already set detect pci16x first
- GraphicsEnabler=Yes
- try defination MacPro3,1 , MacPro6,1 not help (now i use MacPro6,1)

Should I buy new graphics card ?

- gtx 970
- gtx 770
- gtx 750ti
- gtx 650

All of above Run smooth ?
I want smooth graphics card work with oob.

Thank you all.
 
Joined
Apr 14, 2012
Messages
43
Motherboard
Mac Pro 3,1 (Early 2008)
CPU
Intel Core i7-3770k (3.4 GHz)
Graphics
NVidia GeForce GTX 560-Ti
Mac
Classic Mac
Mobile Phone
  1. iOS
I have the same issue. Not the squares but it freezes, and safari especially causes problems with my computer. Chrome is much smoother so I've been using it. However, when loading graphics intesive apps it freezes and I lose my progress. Plus, with VLC many files are glitchy when loading. Sometimes the entire computer just freezes.

I think this is also the reason I can't see my default resolution (1280x768) in the display settings. SwitchResX is a workaround for this but I need a fix, too!
 
Joined
Aug 15, 2012
Messages
28
Motherboard
GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD4000 (GTX 560 Ti)
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. Android
  2. iOS
Yep, same here, at least the freezes and the "A graphics problem has been detected" error message, but in various ways:


  • Sometimes my system freezes (beachball) for no reason, and after two or three minutes it "unfreezes" and takes me to the login screen, and as soon as I log back in, the "graphics problem" message pops up.


  • When playing games (for example Planetary Annihilation), the game crashes for no logical reason and quits, leaving me at the desktop with the "Report error to apple" message.


  • When using Photoshop, it sometimes freezes, the fans start going like crazy, and it never goes back to normal. I have to force reboot via reboot button and when I'm back on the desktop, sometimes the "graphics problem" message appears, sometimes it does not.


  • Also another program (Sigma PhotoPro) I use for RAW file editing crashes.


  • (Might not be related to the 560ti, but also once Spotify was playing and suddenly the sound quality got worse and worse, sounding lo-fi / 8bit)

I have no idea what to do to fix this :(
So any ideas are warmly welcome!
 
Joined
Oct 7, 2012
Messages
126
Motherboard
ROG Maximus XII Hero Wi-Fi
CPU
i9-10900K
Graphics
RX 6900XT Sapphire Nitro+
Mac
  1. MacBook
Anyone still with this issue?

It's bag and very frustrating!!
 
Status
Not open for further replies.
Top