Contribute
Register

Nvidia GTX 1050 or GT 1030 not working

Joined
Nov 5, 2017
Messages
3
Motherboard
Gigabyte Z370P D3
CPU
i7-8700K
Graphics
GTX 1050 Ti
Mobile Phone
Android
Hi.
I was given an old prebuilt PC (Core 2 Duo) running Windows 7 at the end of an internship. I added a GT 1030 for using it as a hackintosh as the installer boots and installs successfully.

More recently I built my own PC for light gaming and figured I'd choose my components here to be sure it'd work with macOS. Except for the HDDs, SSDs and case, I chose evrything from the Buyer's guide from may 2018 if I remember correctly. I added a 4GB GTX 1050 for graphics.

Problem is exactly the same on these two systems : While I can boot and install macOS High Sierra, I can't get the graphics cards to work properly, whether it's the 1030 on an old system or the 1050 on a new one. I'm 90% sure the 1030 on my old system worked in SIerra

I tried the following on the new system only:
-Installed web drivers
-Adding and removing the web drivers boot flag
-Added the NVRAM emulation with either multibeast or Clover

If anyone can help, thanks in advance.
 
Last edited:
Joined
Nov 5, 2017
Messages
3
Motherboard
Gigabyte Z370P D3
CPU
i7-8700K
Graphics
GTX 1050 Ti
Mobile Phone
Android
Anyone ? It's been 4 months already and still couldn't get my graphics cards to work.

Thanks in advance.
 
Joined
Dec 9, 2017
Messages
10
Motherboard
ASUS Sabertooth Z87
CPU
I7-3500
Graphics
GTX 1050 Ti
Mac
MacBook Pro
I bought this card after checking here first where I saw "1050TI WORKING" a couple times when I googled it. Now I'm seeing that everyone is waiting for drivers? I'm not sure how I got fooled but a clue might be that nobody answers the messages anymore like yours here and mine which is unanswered for over two weeks... DID YOU EVER GET IT WORKING? I'm stuck in VESA MODE. I don't understand why if the NVDISABLE=1 doesn't work to initiate web drivers anymore why hasn't clover released a newer one that uses the new flag yadayada /webdriver ? and if this new game card is so hot why hasn't anyone developed a mac driver for it yet? not NVIDIA nor Mac has bothered to release one yet? and if some people have gotten this card to work using intel derivers how about a step by step instructions to achieve this result for us regular users? This is very frustrating, I spent a hundred for this new card and am about to throw it out the window. The other reason I bought it was because it is supposed to be good for mining and so far only Minergate seems to use it and it crashes everytime I try to use it in minergate. So even the Windows drivers are buggy and crashing too. I'd be better off using my Intel graphics through the HDMI port.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
20,790
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
I don't understand why if the NVDISABLE=1 doesn't work to initiate web drivers anymore
nv_disable=1 has never initiated anything - It disables the Nvidia drivers.

If you want to use a Pascal based graphics card then install High Sierra.
 
Joined
Nov 5, 2017
Messages
3
Motherboard
Gigabyte Z370P D3
CPU
i7-8700K
Graphics
GTX 1050 Ti
Mobile Phone
Android
nv_disable=1 has never initiated anything - It disables the Nvidia drivers.

If you want to use a Pascal based graphics card then install High Sierra.
Well it doesn't work with any macOS version despite I chose the 1050 from the buyer's guide.

@rwg4th No chance getting it to work on high sierra nor Sierra or Mojave (which still has yet to see its Nvidia drivers released).
 
Top