Contribute
Register

nVidia GT520 On-Off Problems in Lion/Mountain Lion

Status
Not open for further replies.
Joined
Aug 10, 2012
Messages
3
Motherboard
Desktop
CPU
i5
Graphics
520gt
Mac
Classic Mac
Mobile Phone
Hello guys...

I've got myself a nice, working hackintosh, two actually, one is i5+h61 motherboard, other is old c2d+asus p5g41 motherboard, and I've had a ton of problems with getting my graphic cards to work... so, I bought Gigabyte GT520, which has native support in Lion, installed it, card was recognized and worked OOB, but, every 10mins or so, it would start showing artefacts, blocks of color, lines and stuff, and I had to restart to fix that... This went on until I upgraded to 10.7.4 when it stopped!

Now I've upgraded to 10.8.1 and the problems are back, I've tested all the kexts and methods I could find, and artefacts still appear... On both motherboards, on different power supplies...
Both DVI and VGA and HDMI work, resolutions work, everything is just right, except the artefacts...

Since artefacts don't appear in 10.7.4, only earlier Lion and 10.8, it's clearly not a faulty graphics card...

Anyone else had this problem? Any ideas?
 
Joined
Aug 10, 2012
Messages
3
Motherboard
Desktop
CPU
i5
Graphics
520gt
Mac
Classic Mac
Mobile Phone
SOLVED - nVidia GT520 On-Off Problems in Lion/Mountain Lion

it turns out, all I had to do is disable "Use Kernel cache"

works perfectly on both systems
 
Joined
Jan 10, 2011
Messages
149
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
I'm still kinda new to all this kexty and cache type stuff.
If I may ask, what is the Kernal Cache....what does it do....and how does it create graphics artifacts???


Thanks very much

Rick
Aurora, IL.
 
Status
Not open for further replies.
Top