Contribute
Register

NVIDIA GeForce GT 740 random freeze [SOLVED]

Status
Not open for further replies.
Joined
Nov 20, 2014
Messages
140
Motherboard
GIGABYTE Z97-HD3-Clover
CPU
i7-4790K
Graphics
GT 740
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Joined
Jun 9, 2013
Messages
10,684
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Joined
Nov 20, 2014
Messages
140
Motherboard
GIGABYTE Z97-HD3-Clover
CPU
i7-4790K
Graphics
GT 740
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Have you tried onboard IGPU to see if the problem persists?
I solved the problem by removing Inject Intel = YES. Now the problem I have is that when I boot with Inject Nvidia = NO, Inject Intel = NO, the computer boots in 40 secs, vs when I boot with Inject Intel = YES, Inject Nvidia = NO, that boots in 5 secs.
Injecting Intel makes the boot really fast, but makes the computer suffer from random freezes.
I moved the current problem here, as the random freezes are solved now:
https://www.tonymacx86.com/threads/boot-problem-after-removing-inject-intel-in-a-gt740.208701/
 
Joined
Jun 9, 2013
Messages
10,684
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
I solved the problem by removing Inject Intel = YES. Now the problem I have is that when I boot with Inject Nvidia = NO, Inject Intel = NO, the computer boots in 40 secs, vs when I boot with Inject Intel = YES, Inject Nvidia = NO, that boots in 5 secs.
Injecting Intel makes the boot really fast, but makes the computer suffer from random freezes.
I moved the current problem here, as the random freezes are solved now:
https://www.tonymacx86.com/threads/boot-problem-after-removing-inject-intel-in-a-gt740.208701/

Make sure that onboard IGPU is disabled in the BIOS. Attach config.
 
Status
Not open for further replies.
Top