Contribute
Register

Nvidia GeForce GT 640 card not working

Status
Not open for further replies.
Joined
Mar 29, 2012
Messages
3
Motherboard
Gigabyte
CPU
i5 2500
Graphics
Nvidia Geforce GT640
Mac
Classic Mac
Mobile Phone
I just purchased this video card and am having trouble getting it to work with my computer. I have tested this card with a windows partition just to make sure that it works correctly. I have also tried booting directly from my UniBeast USB and that works correctly as well.

I have tried many different combinations of using boot options such as:
GraphicsEnabler=Yes
GraphicsEnabler=No
PCIRootUID=0
PCIRootUID=1
and have tried combining GraphicsEnabler and PCIRootUID together to no avail.

I am a novice at this so if you need any more clarification I will be happy to provide you with more information.


The parts in my computer are:
Sony Optiarc 24X DVD Burner, Bulk Package Black SATA Model AD-7280S-0B
Rosewill CHALLENGER-U3 Case
Seagate Barracuda ST31000524AS 1TB 7200 RPM Internal Hard Drive
RAIDMAX HYBRID 2 RX-630SS 630W Power Supply
Intel Core i5-2500K Sandy Bridge 3.3GHz
GIGABYTE GA-Z68MA-D2H-B3 Motherboard
CORSAIR Vengeance 8GB (2 x 4GB) RAM Model CMZ8GX3M2A1600C9B
GIGABYTE Nvidia Geforce GT 640 Graphics Card

I am running Lion.

I would appreciate any suggestions.

Thanks in advance for the help.
 
Joined
Mar 29, 2012
Messages
3
Motherboard
Gigabyte
CPU
i5 2500
Graphics
Nvidia Geforce GT640
Mac
Classic Mac
Mobile Phone
Thanks. I just thought it would work with Lion because it works with the Lion unibeast usb I made.
 
Status
Not open for further replies.
Top