Contribute
Register

Nvidia Geforce GT 1030 is not working on High Sierra | 10.13.6(17G66) build is not accepting web drivers for installation

Joined
Apr 13, 2019
Messages
22
Motherboard
GIGABYTE Z390 UD
CPU
i3-8100
Graphics
GT 1030
Mac
iMac, MacBook Air
Mobile Phone
Android
Hi Community,

I'm Facing so Much problems on High Sierra 10.13.6 for installing web drivers of Nvidia GT 1030
i'm unable to install nvidia web drivers, when i go for to download latest drivers then it says " Mac OS X version 10.13.6 (17G66) is not supported with this package. Please see Nvidia's website for further driver information. "

This community's reply is the only hope !!
what to do right now ?

And Also the Driver which i'm using to install is of 17G65 build and Mine is 17G66 .....!!
So, Many People's are facing problems regarding this build !!

So, Please help me !!
 

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
2,534
Motherboard
Gigabyte Z370M D3H
CPU
i3-8350K
Graphics
RX 560
Mac
iMac, Mac mini
Classic Mac
eMac, iBook
Mobile Phone
iOS
Hi Community,

I'm Facing so Much problems on High Sierra 10.13.6 for installing web drivers of Nvidia GT 1030
i'm unable to install nvidia web drivers, when i go for to download latest drivers then it says " Mac OS X version 10.13.6 (17G66) is not supported with this package. Please see Nvidia's website for further driver information. "

This community's reply is the only hope !!
what to do right now ?

And Also the Driver which i'm using to install is of 17G65 build and Mine is 17G66 .....!!
So, Many People's are facing problems regarding this build !!

So, Please help me !!
Hi there.

Take a look at this thread - especially post #4

:)
 
Joined
Apr 13, 2019
Messages
22
Motherboard
GIGABYTE Z390 UD
CPU
i3-8100
Graphics
GT 1030
Mac
iMac, MacBook Air
Mobile Phone
Android
Yeah I tried this also , after installing from terminal rebooted my hackintosh and when i entered the clover bootloader and then i booted it from my hdd then it opens with apple logo and loading bar got stucked in half i tried it 10-15 times then also not opening ....!!
Seriously i got fedup i'm trying to install hackintosh and 4 days ago i can't even install it perfectly !!

please help me !!
 

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
2,534
Motherboard
Gigabyte Z370M D3H
CPU
i3-8350K
Graphics
RX 560
Mac
iMac, Mac mini
Classic Mac
eMac, iBook
Mobile Phone
iOS
Well you will probably need to let people know what hardware you are using besides the GTX1030.

Motherboard? CPU? Memory? SSD/HDD? Please update your hardware Profile to reflect your PC so that others might be able to help you. See the Rules etc. :thumbup:
 
Joined
May 11, 2019
Messages
6
Motherboard
MPG Z390 Gaming Edge AC
CPU
i5-9600K
Graphics
GTX 1050 Ti
Mac
MacBook
Mobile Phone
Android
Hi,

i installed High Sierra a few days ago and was also on build 17G66. I applied the security update that was given from the appstore. After that my build number changed and i could install the nvida drivers. But i had to change some configuration with the clover configurator. I installed the drivers with this script: https://github.com/vulgo/webdriver.sh
 
Joined
Apr 13, 2019
Messages
22
Motherboard
GIGABYTE Z390 UD
CPU
i3-8100
Graphics
GT 1030
Mac
iMac, MacBook Air
Mobile Phone
Android
Hi,

i installed High Sierra a few days ago and was also on build 17G66. I applied the security update that was given from the appstore. After that my build number changed and i could install the nvida drivers. But i had to change some configuration with the clover configurator. I installed the drivers with this script: https://github.com/vulgo/webdriver.sh
Thanks I will Surely Apply this !! :)
 

Top