Contribute
Register

Nvidia Fermi on macOS Mojave

Status
Not open for further replies.
Joined
Feb 11, 2011
Messages
66
Motherboard
Gigabyte Aorus Z370 Ultra Gaming rev. 1.0
CPU
i7-8700K
Graphics
RX 580
Mac
  1. iMac
Mobile Phone
  1. iOS
Full support in my old X58A with GTX 460 SE running OS 10.13.6 (High Sierra).
I’m using Nvidia web drivers 387.10.10.10.40.105 with CUDA, I’ ve updated just today to 418.105.
I’m wondering about final upgrade to Mojave, hoping to get acceleration of this Fermi GPU. Any experience about that? Latest web driver will work or simply have to inject Nvidia with Clover?
Bye Rommy
 
Joined
Oct 21, 2011
Messages
44
Motherboard
GA-Z490 AORUS MASTER
CPU
i7 10700K
Graphics
UHD630(active)Geforce Gt710
Mac
  1. iMac
  2. Mac Pro
Hi guys..just got myself an msi 710 and my Mojave partion works well so far
I had a bit of hiccup,however
When i switched card i wasn't even able to boot in bios..it was stuck in post Bios screen with num lock led
What i found over the net was..i had too put my old GT 430 back..then go to bios and change in Bios PCI Rom etc from EFI to Legacy Rom..then save and exit..replace card and 710 was recognised properly
My mobo is an old Gigabyte ..Ga-x79-UD5 ..so if anyone has trouble with similar mobo or so,happy to give that tip and not panic
 
Joined
Dec 20, 2017
Messages
2
Motherboard
x79
CPU
e5 1620
Graphics
k600
Mac
  1. Mac Pro
Classic Mac
  1. Workgroup Server
Mobile Phone
  1. Android
  2. iOS
After upgrading to 10.14.6, 10.13.4 CoreDisplay can't start. Turn around indefinitely in the startup interface. Hope to help solve this problem.
 
Joined
Mar 4, 2011
Messages
33
Motherboard
Gigabyte GA-Z170X-Gaming 5
CPU
i7 6700K
Graphics
GTX 980 Ti
Mobile Phone
  1. iOS
My second rig have a 480GTX, is metal working on Fermi?
 
Status
Not open for further replies.
Top