Contribute
Register

NVidia Driver issues after SystemVersion swap.

Status
Not open for further replies.
Joined
Aug 3, 2010
Messages
116
Motherboard
Gigabyte Z370 AORUS GAMING 7
CPU
i7 8700K
Graphics
GTX 1080 ti
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
I'm using El Capitan latest build of 10.11.6.
As usual when i'm about to install Pro Tools (last oficial supported version is 10.9.0) I change the SystemVersion file during the installation procedure and change it back Before restarting.

This time, after restart, the nVidia Drivers are now displaying that (Not Compatible) message in the system preferences.
And I'm stuck with Graphics acceleration and lower definition.

I've tried, uninstalling, rebooting, re-installing, rebooting, to no avail...
nvram -c (terminal)
rebuilding caches.

Anyone can help me ?
Thx!
 
Joined
Jul 9, 2016
Messages
2
Motherboard
GA-Z170x-UD5
CPU
i7 6700k
Graphics
Zotac GTX 980 Ti AMP! Extreme
I'm using El Capitan latest build of 10.11.6.
As usual when i'm about to install Pro Tools (last oficial supported version is 10.9.0) I change the SystemVersion file during the installation procedure and change it back Before restarting.

This time, after restart, the nVidia Drivers are now displaying that (Not Compatible) message in the system preferences.
And I'm stuck with Graphics acceleration and lower definition.

I've tried, uninstalling, rebooting, re-installing, rebooting, to no avail...
nvram -c (terminal)
rebuilding caches.

Anyone can help me ?
Thx!

Same situation here have you found a solution?
 
Joined
Aug 13, 2013
Messages
14
Motherboard
Gigabyte Z77n-Wifi
CPU
Intel i5-3570k
Graphics
Titan
Also in the same situation, now with 10.13.2.

EDIT: Solution - reinstall latest OS update from apple. Redownload latest driver from Nvidia.
 
Last edited:
Status
Not open for further replies.
Top