Contribute
Register

NVIDIA Alternate Graphics Drivers (346.01.02f04)

Status
Not open for further replies.
Joined
Oct 15, 2011
Messages
38
Motherboard
El Capitan 10.12.4 / Gigabyte Z77-DS3H 1.1
CPU
Intel® Core™ i7-3770 Processor (8M Cache, up to 3.90 GHz)
Graphics
MSI Geforce GTX 760 TF Gaming OC - 2GB GDDR5
Mac
  1. MacBook
Mobile Phone
  1. Android
  2. iOS
I had a few KP with f04, one while I tried running ocean wave opencl benchmark and the others during normal usage. I'm on 10.10.3 and my gpu is an MSI GTX760.
Now I'm back on f03 and everything is running smooth.
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,275
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
No issues here with an MSI GTX 970.
 
Joined
Nov 9, 2013
Messages
45
Motherboard
MSI Z170A Gaming Pro
CPU
i7-6700k 4.4GHz - Corsair H110i
Graphics
MSI GTX 1070 Gaming 8GB - EVGA 970 SSC ACX 2.0+
Mac
  1. MacBook
Classic Mac
  1. Performa
Mobile Phone
  1. iOS
Not sure if this a the Graphics Card or the Driver, I have the latest installed but once OS X loads my fans kick off and I haven't seen them come back on but they just sit there twitching every 10 seconds. EVGA 970 SSC ACX 2.0 brand new card and all connections are solid. Works in bios and during loading but once OS X loads up they just quit. Also Temps arnt showing up in Hardware Monitor or Fan Speed, just curious if this has happened to others?
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,275
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Not sure if this a the Graphics Card or the Driver, I have the latest installed but once OS X loads my fans kick off and I haven't seen them come back on but they just sit there twitching every 10 seconds. EVGA 970 SSC ACX 2.0 brand new card and all connections are solid. Works in bios and during loading but once OS X loads up they just quit. Also Temps arnt showing up in Hardware Monitor or Fan Speed, just curious if this has happened to others?

If it is anything like my MSI GTX 970 the fans are designed not to come on unless the GPU reaches 45-50C. Once the temps fall below that threshold, the fans turn off again.

It is a FAN-tastic feature to keep things quite. I'll log off now.
 
Status
Not open for further replies.
Top