Contribute
Register

Nvidia 980 Ti freshly installed, working but does not recognise GPU

Status
Not open for further replies.
Joined
May 26, 2013
Messages
20
Motherboard
GA-Z77X-UD5H
CPU
i3770K
Graphics
Gigabyte geforce gtx 980Ti
Mac
  1. Mac Pro
Hi all,
just a little help needed here I think.
I changed from 680ti to 980 ti in order to work on GPU based programs like Davinci Resolve and Adobe suite.
All connected, working, in the sense that the OS fires good, but when I open Davinci it says no GPU installed.
The latest drivers are up to date.
I'm running Yosemite 10.10.1.
Anybody have any suggestions?
Thanks in advance.
Alex.
 
Joined
Jul 30, 2014
Messages
233
Motherboard
GA-Z97X-UD5H-BK (Clover)
CPU
4790k
Graphics
Gigabyte GTX 970 G1 Gaming
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hi all,
just a little help needed here I think.
I changed from 680ti to 980 ti in order to work on GPU based programs like Davinci Resolve and Adobe suite.
All connected, working, in the sense that the OS fires good, but when I open Davinci it says no GPU installed.
The latest drivers are up to date.
I'm running Yosemite 10.10.1.
Anybody have any suggestions?
Thanks in advance.
Alex.

Is your GPU's vram being reported correctly in about this mac?
 
Joined
May 26, 2013
Messages
20
Motherboard
GA-Z77X-UD5H
CPU
i3770K
Graphics
Gigabyte geforce gtx 980Ti
Mac
  1. Mac Pro
Actually I entered the Clover settings at the beginning before I am prompted to the Apple logo and the nvda_drv=1 is there. So I presume it's selected.
When the system loads I get this message: Preference Error "You can't open CUDA Preferences preferences pane because it doesn't work on an intel-based Mac.
Don't know if that helps...
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,254
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Actually I entered the Clover settings at the beginning before I am prompted to the Apple logo and the nvda_drv=1 is there. So I presume it's selected.
When the system loads I get this message: Preference Error "You can't open CUDA Preferences preferences pane because it doesn't work on an intel-based Mac.
Don't know if that helps...

Did you only install CUDA?
 
Joined
May 26, 2013
Messages
20
Motherboard
GA-Z77X-UD5H
CPU
i3770K
Graphics
Gigabyte geforce gtx 980Ti
Mac
  1. Mac Pro
Hi Slim Jim
Thanks for writing.
I have the nvidia web driver installed: 343.02.01f01, that is up to date. the "check now" option for new versions doesn't give me any other updates, so I presume this is the last possible one in Yosemite 10.10.1
 
Joined
Jul 30, 2014
Messages
233
Motherboard
GA-Z97X-UD5H-BK (Clover)
CPU
4790k
Graphics
Gigabyte GTX 970 G1 Gaming
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hi Slim Jim
Thanks for writing.
I have the nvidia web driver installed: 343.02.01f01, that is up to date. the "check now" option for new versions doesn't give me any other updates, so I presume this is the last possible one in Yosemite 10.10.1

Inject Intel is false?
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,254
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
I have a feeling it is because you are running an OS that came out 7 months before the GPU did and the driver does not have the device ID for your card.
 
Status
Not open for further replies.
Top