Contribute
Register

Nvidia 730m not recognized.

Status
Not open for further replies.
Joined
Feb 8, 2013
Messages
2
Motherboard
Windows
CPU
Intel
Graphics
Nvidia
Mac
Classic Mac
Mobile Phone
Hello everyone. This is my first post here, I think, so please take it a bit slow with me :p
I have an acer aspire v3 771g laptop with an i7 core, and GeForce 730m graphics card, Mac Yosemite dual boot, chameleon boot loader, and it just works.The following is the issue in facing. If I turn GraphicsEnabler=No, the screen is always laugh and there are a lot of issues such as the borders of the apps and the navbars being transparent. The hardware is definitely being used instead of the the graphics card since the fps is too low (eg: can't run the simulator without lagging). When I, however, turn GraphicsEnabler=Yes, the system fails to startup and this is the log text that shows up when I use -v:
HTML:
Loading Darwin 10.10
Kernel cache file path = /System/Library/Caches/com.apple.kext.caches/Startup/kernelcache
Loading kernel cache /System/Library/Caches/com.apple.kext.caches/Startup/kernelcache
................ Useless Data ....................
ERROR: nVidia ROM Patching Failed!
----------------------------------------------------
------------- NVIDIA DEVICE INFO --------------
----------------------------------------------------
NVIDIA GeForce GT 730M 0MB NVe7 [10de:0fe1]-[1025:0686] :: PciRoot(0x1)/Pci(0x1,0x0)/Pci(0x0,0x0) device number: 1

Memory allocation error! Addr: 0x866a018, Size: 0x4d60d, File: free, Line: 0

This is an unrecoverable error! System HALTED!!!

if there are any kexts I can install or files I have to edit, please help me. Thanks in advance.
 
Joined
Feb 8, 2013
Messages
2
Motherboard
Windows
CPU
Intel
Graphics
Nvidia
Mac
Classic Mac
Mobile Phone
Anyone has any idea? Sorry for the bump, but this graphics issue is so annoying that it makes the hackintosh unusable...
 
Status
Not open for further replies.
Top