Nvidia 550Ti Sleep / Wake / Freeze Thread

Not open for further replies.
Is anyone else having issues with videos or flash? I can't get any flash to work when browsing the web. I also can't watch any videos in quicktime, just shows up black with sound. Those are the only two things I have tried so far that aren't working for me.
Edit: After some restarting and running kext utility flash and quicktime seem to work. Thanks again
Thanks man Vczilla
vczilla, one word BEAST!

If you are still getting " kernel[0]: NVDA(OpenGL): Channel timeout! " on your logs.. I finally found out it has to do with your AGPM file (AppleGraphicsPowerManagement.kext) I updated mine using this link:

I have also attached my working one :) Mine is modified in the 12,1 section... If you don't know what I mean, you'll figure it out easily enough.. Use the included Plist editor.


    72 KB · Views: 298
    2.4 MB · Views: 233
vcZilla, thank you. What you have done here is nothing short of genius!
New Update and Great News!

Using the procedure from vczilla and setting your smbios to MacPro 2,1 works wonders! Now Im running even faster than when I had 10.8.1! And I had no problems with any of the boot up procedures or any problems reported using Console. Graphics are snappier than ever. I even have sleep/wake working with no problems. Without a doubt the problem with NVDA timing out and giving random errors is related to AGPM. The MacPro 2,1 is not even in the AppleGraphicsPowerManagement.kext but for some reason it works.

Check out my GeekBench scores...

I think I won't be coming back to this thread for a while.. hehe

Thanks for everything guys.
This time it's final! (At least I hope).

If you want some OpenCL goodness, you'll have to apply this patch (for more info about this, read my earlier post on the subject):

sudo perl -p -i.old -e '$c+=s/\x8b\x81\x1c\x0c\x00\x00\xeb\x06\x8b\x81\x20\x0c\x00\x00/\xb8\x02\x00\x00\x00\x90\xeb\x06\xb8\x00\x00\x00\x00\x90/; END { printf "%s: %d substitution%s made.\n",($c==1 ? "Success" : "Error"),$c,(!$c || $c>1 ? "s" : ""); $?=($c!=1); } ' /System/Library/Extensions/GeForceGLDriver.bundle/Contents/MacOS/libclh.dylib

Here is where i get that error:
Error: 0 substitutions made.

Any thoughts?

I have a problem, I tried to follow the procedures vczilla, I installed the 10.8.2 update I rebooted, I made ​​a backup of drivers using the first command of the procedure, when I try to install the nvidia driver 304.00.00f20 me an error No need driver update.
Find archive.pax.gz inside the nvidia package in the Finder, use kext utility to install.
Not open for further replies.