Contribute
Register

nVidia 1070 Pascal glitches after Wake / Sleep on Sierra 10.12.6

Status
Not open for further replies.
Joined
Apr 28, 2018
Messages
41
Motherboard
GIGABYTE GA-Z270X-Ultra Gaming
CPU
i7-7700K
Graphics
GTX 1070 SC
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Hi,

I'm having issues with my EVGA GeForce GTX 1070 SC GAMING Black Edition graphics card since my build is completed on Sierra 10.12.6 (16G1918)

Whenever I plug or unplug cables, adding a second monitor or anything else after the start of my computer, it doesn't work properly.

My most recent and annoying problem is this one :
  1. My 4K monitor is plugged in HDMI
  2. The startup works just fine
  3. When the computer fall asleep ans then I try to awake it, there's a moment of pitch black and then some colour noise appears
  4. I have to shut down + power up the monitor for the signal to come back normally
Do you have any ideas on why it's doing that kind of glitches?

I attached my Config file, a video of the problem + a video of the verbose mode

Thanks in advance and don't hesitate if there's something missing / not clear!
 

Attachments

  • Screen Shot 2019-03-29 at 10.15.06 PM.png
    Screen Shot 2019-03-29 at 10.15.06 PM.png
    189.5 KB · Views: 125
  • PROBLEM IMG_2541.MOV.zip
    63.9 MB · Views: 139
  • VERBOSE IMG_2542.MOV.zip
    43.9 MB · Views: 164
  • config.plist
    13.4 KB · Views: 152
  • Power Settings.png
    Power Settings.png
    72.6 KB · Views: 89
Last edited:
Status
Not open for further replies.
Top