Contribute
Register

Not Getting System Prefs 12.3 Update Notification

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,206
Motherboard
Gigabyte Z690 Aero G
CPU
i5-12600K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
You should be able to see the update in System Prefs > Software Update if you are logged into iCloud. However, here's a link to get the update:

 

pastrychef

Moderator
Joined
May 29, 2013
Messages
18,674
Motherboard
Asus Z370-G Gaming (Wi-Fi AC)
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
RX 6600 XT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Hi, guys I am not getting this update in my builtin "Software Update" in System preference. It still shows "Your Mac is upto date - MacOS Monterery 12.2.1"

My System:
Gigabyte z490 Arous Ultra
10700K
RX 580
Fenvi card

Make sure config.plist > Misc > Security > SecureBootModel is set to "Disabled".

Edit:
Correction: set ot "Default".
 
Last edited:
Joined
Nov 8, 2016
Messages
41
Motherboard
GA-Z170X-UD5-TH
CPU
i7
Graphics
RX 580 BenQ SW 2700
Mac
  1. iMac
Hi, guys I am not getting this update in my builtin "Software Update" in System preference. It still shows "Your Mac is upto date - MacOS Monterery 12.2.1"

My System:
Gigabyte z490 Arous Ultra
10700K
RX 580
Fenvi card
I have the same problem. I found that if I change the system definition from iMacPro 1,1 to iMac19,1 system update works. I do have SecureBootModel set to disabled.
 

Edhawk

Moderator
Joined
Aug 2, 2013
Messages
4,163
Motherboard
Asus TUF Z390 Gaming
CPU
i5-8500
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. iOS
iMacPro1,1 probably needs SecureBootModel set to Default, not disabled, as it contains a T2 chip.

But with the Comet Lake system you are using the SMBIOS data should be for an iMac20,1, as that is the closest match to an Apple System for your setup. The iMac20,1 SMBIOS also requires SecureBootModel to be set to Default.

 
Top