Contribute
Register

Not able to boot into macOS Mojave 10.14.x macbook pro. Even in Safe Mode.

Joined
Jun 22, 2019
Messages
3
Recently had MacBook pro not able to boot into macOS Mojave 10.14.x.
running latest 10.14.5 and no significant updates were performed within the last week.

After a restart yesterday, macbook would not boot into the login screen. It occurs between the FV login and before the login screen appears.

I've done quite a number of things, but try booting up in verbose mode (Command+V). The following message keeps looping in verbose mode for me:

IOConsoleUsers: time(0) 0->0, lin 0, llk 1,
IOConsoleUsers: GIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Another message about 'WindowServer died pid ### WS count 0' where ### increases.

Occurred on an old 2008-2012 MacBook Pro

Tried the following without success of boot:
  • Booting into Safe Mode (Shift+S) (Hangs in same 60-80% with flashing Gear Wheel every few seconds)
  • Remove .AppleSetupDone (/var/db/.AppleSetupDone) (Allows language selection but pinwheels and re-loops to language selection)
  • Reinstalling macOS 10.14.x over current installation (Command+R)
  • boots in target disk mode and is able to boot from Utility Drive or other devices in Target Disk Mode
  • Deleting mbr_cache forcing macOS to rebuild cache files for booting
  • Disk Utility First Aid and fsck -fy in Single User Mode


Contacted Apple Care and walked through most of the same steps as listed above and was informed to take it to a Genius Bar for further troubleshooting.

Any thoughts?
 
Top