[NoSuccess] Lifebook T904 working Files

Discussion in 'High Sierra Laptop Support' started by Mike7-7-7, May 17, 2018.

  1. Mike7-7-7

    Mike7-7-7

    Joined:
    May 17, 2018
    Messages:
    27
    Motherboard:
    Fujitsu Siemens T904
    CPU:
    Intel i5-4300U
    Graphics:
    Intel HD4400 2560x1440
    May 17, 2018 at 11:54 PM #1
    Mike7-7-7

    Mike7-7-7

    Joined:
    May 17, 2018
    Messages:
    27
    Motherboard:
    Fujitsu Siemens T904
    CPU:
    Intel i5-4300U
    Graphics:
    Intel HD4400 2560x1440
    Hello,

    Does anyone have working Clover Files for t904?
    I would like to install high sierra.

    @sdf101 Did You get Yours hackintoshed?



    By the way, these are the specs. Problem seems to be Clover because of Phoenix-Bios:

    - Fujitsu Lifebook T904 with BIOS Version 1.17
    - Intel i5-4300U CPU
    - Haswell-ULT Chipset
    - 4GB DDR3 Ram placed at "Bank 2" (only one physical bank) @1600MHz
    - Intel HD4400 integrated Graphics (according to CPU)
    - WQHD IGZO TouchScreen Display with 2560x1440 Resolution
    - Crucial 250GB SSD Harddrive
    - Intel N 7260 Wifi (has to be replaced)
    - Sierra EM7355 Mobile Broadband (GPS included)
    - Bluetooth 4.0 LE
    - Intel 218LM Ethernet
    - Realtek ALC283 Audio Codec
    - Fingerprint Sensor
    - 2x USB 3.0 Ports (including One Anytime Charge)

    BIOS settings I have tried for legacy, but System always boots in UEFI:

    - Boot config: CSM enabled (tried with disabled, too), Fastboot disabled
    - CPU Features: Multicore enabed, HT enabled, Virtualisation Technology disabled, Intel VT-d disabled
    - Legacy USB support enabled, SCSI subclass enabled, XHCI Controller mode: Compatible
    - Hardware PowerManagement: Disabled; Intel Rapid Start disabled, Intel Smart Connect disabled
    - TPM Chip disabled
    - Secure boot disabled
    - Secure boot Option disabled

    Attached current Clover folder with unpatched DSDT, because all patches I have are only for Bios v1.11 and v1.13.
     

    Attached Files:

    Last edited: May 18, 2018 at 12:09 AM
  2. P1LGRIM

    P1LGRIM Moderator

    Joined:
    Mar 2, 2012
    Messages:
    15,110
    Motherboard:
    Lenovo ThinkStation p300 ⌘
    CPU:
    Intel i5-4570 3.2 GHz
    Graphics:
    Radeon RX 560 4096 MB
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    May 17, 2018 at 11:55 PM #2
    P1LGRIM

    P1LGRIM Moderator

    Joined:
    Mar 2, 2012
    Messages:
    15,110
    Motherboard:
    Lenovo ThinkStation p300 ⌘
    CPU:
    Intel i5-4570 3.2 GHz
    Graphics:
    Radeon RX 560 4096 MB
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Not a Desktop - Moved to Laptop Support.
     
  3. RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    176,378
    Motherboard:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    May 17, 2018 at 11:57 PM #3
    RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    176,378
    Motherboard:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    Follow the Clover guide linked from the FAQ.
    http://www.tonymacx86.com/el-capita...faq-read-first-laptop-frequent-questions.html

    Although you should read the FAQ for an overview of issues, the Clover guide is linked from the first question: "Q. Where do I start?", just after the bold face "Clover Guide".
    Here is a direct link, just to be clear:
    https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

    Also, your profile must be filled out with complete details as requested in the FAQ, again under "Q. Where do I start?". All seven details requested are equally important.

    And if you have an issue (after following the guide), or on any other problem, you must provide a detailed description of the problem including information that helps us understand what you're doing. Always attach "Problem Reporting" files as per FAQ.
    http://www.tonymacx86.com/el-capita...faq-read-first-laptop-frequent-questions.html
    The required files and data are fully detailed in the last question in the FAQ:
    "Q. What are typical "Problem Reporting" files?"
     
  4. Mike7-7-7

    Mike7-7-7

    Joined:
    May 17, 2018
    Messages:
    27
    Motherboard:
    Fujitsu Siemens T904
    CPU:
    Intel i5-4300U
    Graphics:
    Intel HD4400 2560x1440
    May 18, 2018 at 12:15 AM #4
    Mike7-7-7

    Mike7-7-7

    Joined:
    May 17, 2018
    Messages:
    27
    Motherboard:
    Fujitsu Siemens T904
    CPU:
    Intel i5-4300U
    Graphics:
    Intel HD4400 2560x1440
    As You see at Specs system should be compatible.

    System stucks after loading kernel "++++++++++++++++++++++++++++++"

    Removed all OsxAptio... and AptioFixMemory... drivers because they are not for Phoenix-BIOS.
     
    Last edited: May 18, 2018 at 12:24 AM
  5. RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    176,378
    Motherboard:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    May 18, 2018 at 12:30 AM #5
    RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    176,378
    Motherboard:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    No "Problem Reporting" files attached.
    Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
    https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/

    Note: Aptio fixes are NOT specific to Aptio.
     
  6. Mike7-7-7

    Mike7-7-7

    Joined:
    May 17, 2018
    Messages:
    27
    Motherboard:
    Fujitsu Siemens T904
    CPU:
    Intel i5-4300U
    Graphics:
    Intel HD4400 2560x1440
    May 18, 2018 at 12:42 AM #6
    Mike7-7-7

    Mike7-7-7

    Joined:
    May 17, 2018
    Messages:
    27
    Motherboard:
    Fujitsu Siemens T904
    CPU:
    Intel i5-4300U
    Graphics:
    Intel HD4400 2560x1440
    Do not know how to debug clover to send You files.
     
  7. RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    176,378
    Motherboard:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    May 18, 2018 at 12:57 AM #7
    RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    176,378
    Motherboard:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    In this guide, you create an EFI/Clover on USB in a partition named "CLOVER EFI":
    https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

    Simple matter of plugging the USB into the mac/hack you used to create it, and creating ZIP of that EFI/Clover (without themes) and attaching it.

    And, of course, I assume you know how to boot verbose and snap/upload a photo of the failure screen.

    Attach both to your reply.
     
  8. Mike7-7-7

    Mike7-7-7

    Joined:
    May 17, 2018
    Messages:
    27
    Motherboard:
    Fujitsu Siemens T904
    CPU:
    Intel i5-4300U
    Graphics:
    Intel HD4400 2560x1440
    May 18, 2018 at 12:59 AM #8
    Mike7-7-7

    Mike7-7-7

    Joined:
    May 17, 2018
    Messages:
    27
    Motherboard:
    Fujitsu Siemens T904
    CPU:
    Intel i5-4300U
    Graphics:
    Intel HD4400 2560x1440
    Please see #1 attached EFI-folder.

    I am booting not from usb but internal ssd.
     
  9. RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    176,378
    Motherboard:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    May 18, 2018 at 1:02 AM #9
    RehabMan

    RehabMan Moderator

    Joined:
    May 3, 2012
    Messages:
    176,378
    Motherboard:
    Intel DH67BL
    CPU:
    Core i7-2600K
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Air
    Mobile Phone:
    iOS
    The configuration is not according to the guide...
    But you have not stated any problem.
    No verbose boot photo attached either (if it is a booting problem).
     
  10. Mike7-7-7

    Mike7-7-7

    Joined:
    May 17, 2018
    Messages:
    27
    Motherboard:
    Fujitsu Siemens T904
    CPU:
    Intel i5-4300U
    Graphics:
    Intel HD4400 2560x1440
    May 18, 2018 at 1:13 AM #10
    Mike7-7-7

    Mike7-7-7

    Joined:
    May 17, 2018
    Messages:
    27
    Motherboard:
    Fujitsu Siemens T904
    CPU:
    Intel i5-4300U
    Graphics:
    Intel HD4400 2560x1440

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice