Contribute
Register

Noob please Help, Almost working.

Status
Not open for further replies.
Joined
Feb 9, 2011
Messages
4
Mac
Classic Mac
Mobile Phone
Hello I've searched a few forums.. First let me apologize if my questions have been answered and I'm not finding them
-I've been out of the Hackintosh field since 10.5.8 so I'm very new to this snow leopard business.

-MY BUILD
-Retail Snow Leopard 10.6.3
Samsung QX410
-Core i5 m480
-Integrated Intel HD + Nvidia 310m
-Intel Centrino Wimax 6250 Wireless card
-4GB RAM
-640HDD
-Windows 7 installed, Chameleon Dual boot

-MY ISSUES
-Can only boot with iBoot, and "Busratio=20"
-I keep reading the GFX is supported and NVinject recognizes my card but defaults to integrated intel which I hear is unsupported. and I'm getting 1024x768
-wifi doesn't work (I hear there's no kexts, but I can just get a supported USB dongle)
-I'm downloading the Combo Updates to 10.6.4 and 10.6.5
-Trackpad not working with voodoops2, nor apple ps2 (yet it works in safe boot mode),

any questions about my build I can answer but that's where I am, my gfx not working properly and needing iBoot to boot. and my trackpad not working.
 
Joined
Feb 3, 2011
Messages
1,364
Motherboard
Gigabyte Z390 AORUS Ultra
CPU
i9-9900K
Graphics
RX 590
remove post please
 

ModBot

Super Moderator
Staff member
Joined
Jan 9, 2011
Messages
1,350
Motherboard
01010
CPU
10101
Graphics
01010
Moved to correct forum, Laptop Support.
 
Joined
Feb 9, 2011
Messages
4
Mac
Classic Mac
Mobile Phone
okay the boot issue is fixed. I'm still on 10.6.3 and i'm about to update to 10.6.5 hopefully this works.
 
Joined
Mar 10, 2011
Messages
1
Mac
Classic Mac
Mobile Phone
Any updates, or have you gotten further at all in progress? I am attempting the same.
 
Joined
Apr 1, 2011
Messages
2
Mac
Classic Mac
Mobile Phone
Can you please give a detailed install method for the Samsung Qx410 install? including the distro used, all settings used, and any other relevant install notes?

Many people are not even able to get to the OS with this model, so even with the keypad/boot/video problem, you are still far ahead of most.

If you post your method then you will be able to reach experts who may easily be able to solve the other issues, who will likely in turn give you the solutions you need, but if they can't even get the os to boot, they will never be able to help.

So your detailed install method will be greatly appreciated! Thanks! :)
 
Joined
May 29, 2011
Messages
119
Motherboard
Acer Nitro 5 (Clover UEFI)
CPU
i5-7300HQ
Graphics
GTX 1050 Ti 4GB @ 1920x1080 / HD 630
I have the same laptop, and have managed to get more progress. I think you need to get rid of the NTFS partitions before you attempt to install using my method. I found that if I had any NTFS partitions in the Destination Hard Drive of Mac OS X, the install app will not boot. I have further detailed instructions on my post with the progress. The post can be viewed here:

viewtopic.php?f=34&t=24572

If you have any questions, don't hesitate to ask. Good luck on your Hackintoshes!

Edit: If you need NTFS Support after installing and getting the machine up and running, you can always grab Mac-Fuse/NTFS-3G. It is an awesome system to get NTFS Read/Write support on Mac OS X. Just be sure to get the right version. (Either 32-bit or 64-Bit, Depends on which version you boot into.)
 
Status
Not open for further replies.
Top