Contribute
Register

No Sound - Realtek ALC AppleHDA [Guide]

Status
Not open for further replies.
Joined
Aug 8, 2012
Messages
58
Motherboard
Gigabyte GA-H55-USB3: F5
CPU
i7-870
Graphics
GTX 960
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Way off track, not necessary
...Only do what is requested.

Hard for a non-tech to know sometimes. : ) So I need to back track. In config.plist I had checked and made a change or two. Could you verify:

ACPI/DSDT/Fixes
AddDTGP_0001 is set to YES

ACPI/DSDT
Debug is set to YES (I think it was NO)
 
Last edited:
Joined
Aug 8, 2012
Messages
58
Motherboard
Gigabyte GA-H55-USB3: F5
CPU
i7-870
Graphics
GTX 960
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
1.) No sound out of anything. 3 Line Outs, Digital Out available (no Internal Speakers available), but no sound out of anything.
2.) 10.12.2 / GA-H55-USB3 / F5 / 2.93 GHz Intel Core i7 / GeForce GTX 960
3.) Sierra Desktop/Realtek AppleHDA Audio [Guide] / CloverALC
Terminal saved output attached
4.) attached
5.) attached
6.) Not installed
7.) Can’t find any kernel sound assertions. Used Find command.
8.) Attached
9.) N/A
10.) Attached
11.) Logitech x-230 speakers
green, motherboard
no ‘Internal Speakers’ showing up. Tried both front port and rear port. Also tried Digital Out.
Logitech HD Pro Webcam mic not showing up in Sound Preferences.
 

Attachments

  • System Pref Sound Output.png
    System Pref Sound Output.png
    54.4 KB · Views: 69
  • System Info Audio.png
    System Info Audio.png
    130.3 KB · Views: 95
  • DPCIManager Status.png
    DPCIManager Status.png
    117.3 KB · Views: 85
  • DPCIManager Boot Log.txt
    25.4 KB · Views: 180
  • config.plist
    6.1 KB · Views: 109
  • AppleHDA.kext.zip
    1.7 MB · Views: 61
  • Terminal Saved Output.txt
    3 KB · Views: 90
  • RobsMacPro.ioreg
    2.9 MB · Views: 85
Joined
Aug 8, 2012
Messages
58
Motherboard
Gigabyte GA-H55-USB3: F5
CPU
i7-870
Graphics
GTX 960
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
No IOReg.
Sorry, now added to my previous post.
Verify Library/Extensions/realtekALC.kext
No, not in L/E or S/L/E. I assumed MultiBeast would have installed this with Quickstart.

Just install it, or do I need to install it and do something else?

Thanks, Really!
 
Status
Not open for further replies.
Top