Contribute
Register

No Sound - Realtek ALC AppleHDA [Guide]

Status
Not open for further replies.
Joined
Jan 14, 2013
Messages
4
Motherboard
Z77-UD5H
CPU
i5 2500k
Graphics
GTX660Ti
Mobile Phone
  1. iOS
IOReg shows Internal Speakers selected and no audio playing
How are you verifying sound?
I am verifying sound with iTunes as described in your method. tried black/green port.
new ioreg attached.
 

Attachments

  • itunesplaying.ioreg
    2.7 MB · Views: 48
Joined
Jan 14, 2013
Messages
4
Motherboard
Z77-UD5H
CPU
i5 2500k
Graphics
GTX660Ti
Mobile Phone
  1. iOS
I am verifying sound with iTunes as described in your method. tried black/green port.
new ioreg attached.
Just tried orange port (sub/centre) and line out output and audio is is working.
Any idea how to get other ports working.
 

Attachments

  • soundOK.ioreg
    2.8 MB · Views: 45
  • sound output ok.jpeg
    sound output ok.jpeg
    34.9 KB · Views: 83
Joined
Dec 28, 2016
Messages
9
Same as Jakub117

Only the orange works.

I have an Asus z170 Sabertooth Mark S

Sierra 10.12 fresh install
Unibeast guide
Installed acl1150, 100, and voodoohda
The internal, two line outs, and the optical out are displayed in sound preferences.

What should I try and what other information do I need to provide?

I apologize for missing info. The last Hackintosh I built was in 2007.
 
Joined
Nov 24, 2016
Messages
15
Motherboard
Gigabyte Z170X Ultra Gaming
CPU
Intel i7 6700K
Graphics
NVIDIA GTX 970
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Audio through DisplayPort is crackily, audio through Line-out (Green port on motherboard) is very quiet. Volume on computer and speaker amplifier has to be turned up to the max to be able to hear anything. Output controls for Line-out but no controls for DisplayPort (control over HDMI/DP isn't supported though, correct?)

macOS Sierra 10.12.2, GIGABYTE Z170X-Ultra Gaming, BIOS version F4, Intel i7 6700K, NVIDIA GTX 970

Used this guide starting at Step 9:
https://www.tonymacx86.com/threads/...sierra-10-12-clover-guide-100-working.203769/
And tried using this guide but could never get past Part 3 Installation. Audio codecs were never found.
https://www.tonymacx86.com/threads/audio-hdmi-audio-applehda-guide.143760/

Speakers: DALI ZENSOR 1 connected to a Lepy 90 watt amplifier. Connected to Line-out (green port on mobo).
Selected output is Line-out (Green Rear). Audio on Headphones (Green Front) works but is quiet like the audio from Line-out. Audio works with the third from bottom Digital-out (HDMI) which connects to my Dell U2715H using DisplayPort but has some cackling.
 

Attachments

  • Archive.zip
    629.6 KB · Views: 53

toleda

Moderator
Joined
May 20, 2010
Messages
23,008
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. 512K
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
Audio through DisplayPort is crackily, audio through Line-out (Green port on motherboard) is very quiet.
VoodooHDA installed, off topic.
See Thread title; AppleHDA support only.
 
Joined
Nov 24, 2016
Messages
15
Motherboard
Gigabyte Z170X Ultra Gaming
CPU
Intel i7 6700K
Graphics
NVIDIA GTX 970
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS

Attachments

  • 1.zip
    1.2 KB · Views: 74
Joined
Nov 24, 2016
Messages
15
Motherboard
Gigabyte Z170X Ultra Gaming
CPU
Intel i7 6700K
Graphics
NVIDIA GTX 970
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Status
Not open for further replies.
Top