Contribute
Register

No sound in ALC892 (OS X Yosemite)

Status
Not open for further replies.
Joined
Oct 13, 2013
Messages
1
Motherboard
p8z77
CPU
3770k
Graphics
gts650ti
Mac
Classic Mac
Mobile Phone
Asus P8Z77-V
AUdio ALC892
the same problem
 
Joined
Feb 23, 2013
Messages
10
Motherboard
AsRock extreme 6
CPU
intel core 2I5 Haswell 3Ghz LGA 1150
Graphics
Intel 4600
I've the same problem with GA H87-D3H :(

Same problem :(

My Mavericks install worked perfectly.

Now, in Yosemite:

- sound does not work
- restart takes forever...


Anyone has it working with GA-Z87?
 
Joined
Apr 20, 2013
Messages
27
Motherboard
Gigabyte z390 gaming X (f7)
CPU
i5-9600K
Graphics
RX 570
Classic Mac
  1. PowerBook
Mobile Phone
  1. Android
Same problem :(

My Mavericks install worked perfectly.

Now, in Yosemite:

- sound does not work
- restart takes forever...


Anyone has it working with GA-Z87?

I sucessfully installed Yosemite on GA z87 D3H
Try to install ALC 892 With Multibeast for Mavericks
 
Joined
Feb 10, 2014
Messages
8
Motherboard
GA-Z97-HD3
CPU
i5-4570 3.2GHz
Graphics
EVGA GeForce GTX 760 2GB
Mac
Classic Mac
Mobile Phone
Oh cool, thanks for pointing that out jblparisi.

Apple has a new default sound effect for volume up/down now. "Flatter" to go with the new visual language. Sounds like the same tone for both volume up and down, which seems like a step backwards to me. :)

Kalila: sorry, no other ideas for troubleshooting.
 
Joined
Sep 29, 2010
Messages
32
Motherboard
Gigabyte GA-H77-N WiFi, GA-Z87MX-D3H
CPU
Intel i7-3770k, Intel i7-4770k
Graphics
HD4000, HD4600, NVidia 650Ti
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Multibeast 6.1.0 Worked like a charm!
So why did they change it without testing and will they fix it in the next update?
 
Joined
Oct 17, 2014
Messages
6
Motherboard
OS X 10.10
Mac
Classic Mac
Mobile Phone
Kext from Multibeast 6.1 doesn't work for me :(
 
Joined
Aug 9, 2010
Messages
44
Motherboard
HP Ay505nf
CPU
i3-6006U
Graphics
HD 520
Mac
  1. MacBook Air
hi,

downloads and you come back and tell me if it works my file.
There is a tutorial in the Audio directory. ( French )

After the install, you go into system preference and you rule the correct output for the volume.

Sabrina

http://cl.ly/252h2a0D0c3t
 
Joined
Oct 17, 2014
Messages
6
Motherboard
OS X 10.10
Mac
Classic Mac
Mobile Phone
Problem solved - I installed OS X Yosemite with Clover and enabling sound was very easy :)
 
Joined
Oct 20, 2014
Messages
5
Motherboard
ASUS CM Z97I-PLUS
CPU
i5 4690
Graphics
Asus GTX 970
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
  1. iOS
Hi guys,
i just notice that installing 892 kext with MultiBeast 6.0.1, then patching kext with MultiBeast 6.4.x for 9 series compatibilities and MultiBeast 7.x.x for 3 ports audio works for my Asus Z97I-PLUS.
 
Status
Not open for further replies.
Top