Contribute
Register

No Sound ALC 889 El Capitan

Joined
May 20, 2011
Messages
87
Motherboard
P8Z68-V PRO
CPU
i5-2500k
Graphics
GTX 1080
Mobile Phone
Android, iOS
Last edited:

toleda

Moderator
Joined
May 20, 2010
Messages
24,459
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
512K, LC, Power Mac
Mobile Phone
iOS
I had a look at that thread but don't understand...
information overload..

Can u just tell me some quick pointers
Do I need to first install the 889 kext via multibeast and then run the script?
And how to overcome the error in multibeast?

Do I need to disable SIP before using multibeast?
No overload, II. Problem Reporting requests specific files for problem solving
Use MultiBeast or the script, not both.
What error?
YES.
 
Joined
May 20, 2011
Messages
87
Motherboard
P8Z68-V PRO
CPU
i5-2500k
Graphics
GTX 1080
Mobile Phone
Android, iOS
No overload, II. Problem Reporting requests specific files for problem solving
Use MultiBeast or the script, not both.
What error?
YES.
After running cloverALC script I get this error


File: audio_cloverALC-110.command_v1.0r10

Release Mode

Password:

EFI partition is mounted

System Integrity Protection status: disabled.


OK to patch

Error: no IOReg/HDEF; BIOS/audio/disabled or ACPI problem

No system files were changed

To save a Copy of this Terminal session: Terminal/Shell/Export Text As ...

logout

Saving session...

...copying shared history...

...saving history...truncating history files...

...completed.

Deleting expired sessions...none found.

=
how to fix this?
 
Joined
May 14, 2011
Messages
11
Mac
Classic Mac
Mobile Phone
File: audio_cloverALC-110.command_v1.0s10

Release Mode

Print: Entry, ":CFBundleShortVersionString", Does Not Exist

Error occurred, AppleHDA.kext/Contents/Info.plist/BundleShortVersionString not found

No system files were changed
Need some help. How to solve this?
 

Top